Le Deal du moment : -21%
Calendrier de l’Avent 2021 FUNKO Harry Potter en ...
Voir le deal
49.99 €

Projet de jo_Oker

+29
Seb69
Francis
Popod92
Yannlieb
zoe17
JefRusel
vincent2607
Hub45
bax137
jch
Serge
XantinK
valyno
pp340
Scorpion48
AlainD79
RD150
LaurentB
Thierry77
chrisnord
Cro-magnon
Neutrino
sas13
Madzox
Feneck91
lormar71
Fred.Leudon
Pixel
jo_Oker
33 participants

Page 8 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par vincent2607 Mar 25 Fév 2020 - 14:38

Bonjour,

je n'arrive pas à me connecter, j'ai une Zoé 40 et les messages d'erreur suivants :

Projet de jo_Oker - Page 8 Zoejok10

J'ai bien vérifié le VIN plusieurs fois, mais toujours le même message...
Une idée du problème ?
Merci d'avance !

vincent2607

Messages : 12
Date d'inscription : 28/11/2018

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Madzox Mar 25 Fév 2020 - 14:47

Ton MyRenault fonctionne correctement ?
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Mar 25 Fév 2020 - 14:50

as-tu les services connectés ?
est-ce que l'application officielle marche ?
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Madzox Mar 25 Fév 2020 - 14:54

@Joker question bête, j'imagine que tu as déjà regardé, mais on aurait pas accès au SOH de la batterie via MyRenault ?
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par vincent2607 Mar 25 Fév 2020 - 14:58

Malheureusement la synchronisation de ma zoé via l'application officielle ne marche pas chez moi. Je pensais qu'en passant par un autre site le problème serait réglé...
Le service multimédia de Renault me balade depuis le lancement de la nouvelle application, alors qu'avec l'ancienne je n'avais pas de problème.
Peut être que toi tu saurais d'où viens le problème, au vu des messages d'erreur ?

vincent2607

Messages : 12
Date d'inscription : 28/11/2018
Localisation : Crest 26

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par vincent2607 Mar 25 Fév 2020 - 15:11

MIRACLE !!!
Par acquis de conscience je viens de relancer la synchronisation sur l'application MyRenault, et bien après des mois et des centaines de tentatives, ma Zoé est enfin synchronisée !!!
Du coup je vais relancer sur ton site.

vincent2607

Messages : 12
Date d'inscription : 28/11/2018
Localisation : Crest 26

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par vincent2607 Mar 25 Fév 2020 - 15:15

Super, ton site fonctionne aussi !!!
C'est toi qui a tout réparé ???

vincent2607

Messages : 12
Date d'inscription : 28/11/2018
Localisation : Crest 26

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par sas13 Mar 25 Fév 2020 - 16:45

@vincent2607 a écrit:MIRACLE !!!
Par acquis de conscience je viens de relancer la synchronisation sur l'application MyRenault, et bien après des mois et des centaines de tentatives, ma Zoé est enfin synchronisée !!!
Du coup je vais relancer sur ton site.
T'as fait comment ? 
Tu le fais moteur inactif, Bluetooth actif, tu lances la synchro sur l'application, et tu as le code à 6 chiffres sur l'écran de la Zoé ?
Moi, j'ai les services actifs, en principe, mais je n'obtiens pas le code à 6 chiffres sur l'écran de la Zoé. Et ça fait un bail que j'essaye aussi.

sas13

Messages : 2354
Date d'inscription : 16/04/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par vincent2607 Mar 25 Fév 2020 - 16:50

J'ai une Zoé life, donc pas d'écran multimédia pour moi...
J'ai juste rentré le code d'activation présent sur la lettre de bienvenue, un code à 10 caractères. Jusqu'à présent l'application me disait que ce code était incorrect, mais aujourd'hui il est passé !!!

vincent2607

Messages : 12
Date d'inscription : 28/11/2018
Localisation : Crest 26

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Mar 25 Fév 2020 - 17:10

lol non j'ai rien fait et ne peux rien faire
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par JefRusel Mar 25 Fév 2020 - 18:16


Incroyable. Suite aux échanges ci-dessus, je viens de relancer une synchronisation et ça a marché. Il n'aura fallu que 9 mois pour régler le problème !!! mais avec Renault tout est possible.

En m'excusant par avance, pourrait-on me dire comment se connecter à l'application de Jo-Ocker qui a l'air très performante. Je n'ai pas le courage de rechercher dans les 8 pages de la discussion. Merci d'avance.

JefRusel

Messages : 966
Date d'inscription : 06/10/2017
Age : 69
Localisation : ERFTSTADT (Allemagne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par zoe17 Mar 25 Fév 2020 - 19:42

À ta place, j'aurais commencé par lire la page 1 mais bon, tu fais comme tu veux. Wink

zoe17

Messages : 521
Date d'inscription : 07/09/2019

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Madzox Mar 25 Fév 2020 - 19:46

lol!
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par sas13 Mar 25 Fév 2020 - 20:16

@vincent2607 a écrit:J'ai une Zoé life, donc pas d'écran multimédia pour moi...
J'ai juste rentré le code d'activation présent sur la lettre de bienvenue, un code à 10 caractères. Jusqu'à présent l'application me disait que ce code était incorrect, mais aujourd'hui il est passé !!!
L'application demande un code à 6 chiffres...et je n'ai pas reçu de lettre de bienvenue

sas13

Messages : 2354
Date d'inscription : 16/04/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 29 Fév 2020 - 15:51

@sas13 : j'avais perdu le code, j'ai appelé un 0800 quelque chose qui m'a dit de voir avec la concession.
Finalement en cherchant un peu sur le forum je suis tombé sur le bon numéro : https://renault-zoe.forumpro.fr/t11678-code-d-activation-pour-les-services-renault#246688
il 'ont donné le code et m'ont renvoyé la lettre par mail ! Si ça peut t'aider...
Sinon je suis parti quelques jours et la Zoé n'a pas bougé. J'ai pu remarquer qu'au bout de 2 jours sans bouger, l'API ne renvoyait plus la température de la batterie.
Sinon j'ai vu aussi ce matin que du côté charge, l'API ne renvoie plus rien, un peu comme pour les ze50.
Pour le coup, j'ai débuggé ces deux problèmes.
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par LaurentB Sam 29 Fév 2020 - 18:17

Merci pour tout ce bon boulot jo_ker.
Pensez au lien PayPal pour faire un don les amis Smile
LaurentB
LaurentB

Messages : 4022
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Yannlieb Lun 2 Mar 2020 - 12:33

Je n'arrive pas a me connecter, j'ai systematiquement l'erreur : "Erreur de connection a MyRenault, vérifiez vos identifiants et mot de passe".
Je n'ai aucun souci a me connecter a MyRenault, et l'appli iOS My Renault fonctionne egalement.
Mon service ZE Connect est actif, cependant mon service ZE Interactive est 'en cours d'activation' depuis novembre 2018 (la programmation du preconditionnement et la programmation des charges fonctionnent).

Si  je clique sur Mon Compte/Debug (apres avoir recu le message d'erreur "Erreur de connection a MyRenault, vérifiez vos identifiants et mot de passe"), j'ai le log suivant:
Notice: Undefined index: gigyacookievalue in /flex/storage/sumo13.com/site/zoe/view/debug.php on line 6

Notice: Undefined index: data in /flex/storage/sumo13.com/site/zoe/model/model.php on line 60

Notice: Undefined index: id_token in /flex/storage/sumo13.com/site/zoe/model/model.php on line 68

Warning: file_get_contents(https://api-wired-prod-1-euw1.wrd-aws.com/commerce/v1/persons/?country=FR): failed to open stream: HTTP request failed! HTTP/1.1 401 Unauthorized in /flex/storage/sumo13.com/site/zoe/model/model.php on line 83

Warning: Invalid argument supplied for foreach() in /flex/storage/sumo13.com/site/zoe/model/model.php on line 86

Notice: Undefined variable: keya in /flex/storage/sumo13.com/site/zoe/model/model.php on line 90

Warning: file_get_contents(https://api-wired-prod-1-euw1.wrd-aws.com/commerce/v1/accounts//kamereon/token?country=FR): failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in /flex/storage/sumo13.com/site/zoe/model/model.php on line 103

Notice: Undefined index: vin in /flex/storage/sumo13.com/site/zoe/view/debug.php on line 7

Warning: file_get_contents(https://api-wired-prod-1-euw1.wrd-aws.com/commerce/v1/accounts//kamereon/kca/car-adapter/v2/cars//?country=FR): failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in /flex/storage/sumo13.com/site/zoe/model/model.php on line 188
ERREUR !!
Erreur API : Veuillez verifier votre VIN :

Testé avec Firefox, Safari et Chrome sous MacOS 10.15.3

Yannlieb

Messages : 8
Date d'inscription : 18/09/2018
Localisation : Ensoleillée

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Lun 2 Mar 2020 - 13:44

et le reste marche aussi (sur MyRenault)? niveau de charge, kilométrage ...
après a ce niveau là,personnellement je ne peux pas intervenir, au vu de ce que tu envoi il y a un soucis d’authentification
le site n'arrive pas à récupérer le gigyacookievalue c'est la base de l'authentification a l'api
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Yannlieb Lun 2 Mar 2020 - 14:20

Sur l'appli iOS, oui, tout fonctionne.
Sur le web, depuis le passage de ZEOnline à MyRenault, je ne pense pas avoir accès à ces informations. Je pensais que c'était normal, mais peut-être n'est-ce pas le cas.

Yannlieb

Messages : 8
Date d'inscription : 18/09/2018
Localisation : Ensoleillée

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Popod92 Lun 9 Mar 2020 - 21:18

Alors, d’abord, un grand merci pour le boulot, j’adore !!
Par contre je ne comprends pas ce graph et la valeur :
Projet de jo_Oker - Page 8 3f5f4310

71,3 kw... ??
Popod92
Popod92

Messages : 16
Date d'inscription : 18/02/2020
Age : 49
Localisation : Rueil Malmaison

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par zoe17 Mar 10 Mar 2020 - 9:02

Ne pas en tenir compte sur une ZE50.

zoe17

Messages : 521
Date d'inscription : 07/09/2019

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Madzox Mar 10 Mar 2020 - 13:11

@Popod92 a écrit:Alors, d’abord, un grand merci pour le boulot, j’adore !!
Par contre je ne comprends pas ce graph et la valeur :
71,3 kw... ??
Il y a souvent une division a faire. Quand on a une puissance intérieure a 10 kW il faut diviser par 10 donc là vsemblablement 7,1 kW. Quand la puissance est supérieure a 10 kW, ce qui est affiché est juste.
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Popod92 Mar 10 Mar 2020 - 13:34

Même 7,1 kW, je signe tout de suite !! Laughing
Elle était en train de charger sur notre prise Green'Up Wink
Popod92
Popod92

Messages : 16
Date d'inscription : 18/02/2020
Age : 49
Localisation : Rueil Malmaison

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Mar 10 Mar 2020 - 13:45

comme cela a été dit, de base parfois l'api raconte un peu n'importe quoi et encore plus avec la ze50  Rolling Eyes
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 2 Mai 2020 - 14:46

Hello tout le monde,
je me suis récemment pris un nouveau serveur, alors même si ça bouge pas trop coté nouvelles fonctionnalité cela fonctionne toujours Smile
j'ai donc migré l'appli sur mon nouveau serveur elle a donc une nouvelle adresse :
https://zoe.jooker.fr/

normalement rien ne change, vos comptes sont toujours identiques !

prenez soin de vous !!

ps : j'ai voulu éditer le premier message pour changer l'adresse mais je doit être une quiche car je ne trouve pas de bouton éditer ?!!
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Pixel Sam 2 Mai 2020 - 15:31

J'ai mis ton premier message à jour.
Tu ne peux pas l'éditer car il y a une limite de 30 jours pour éditer ses messages.


_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 8 Empty Re: Projet de jo_Oker

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 8 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum