-60%
Le deal à ne pas rater :
Red Dead Redemption 2 – PS4 ou Xbox One
15.99 € 39.99 €
Voir le deal

Projet de jo_Oker

+29
Seb69
Francis
Popod92
Yannlieb
zoe17
JefRusel
vincent2607
Hub45
bax137
jch
Serge
XantinK
valyno
pp340
Scorpion48
AlainD79
RD150
LaurentB
Thierry77
chrisnord
Cro-magnon
Neutrino
sas13
Madzox
Feneck91
lormar71
Fred.Leudon
Pixel
jo_Oker
33 participants

Page 2 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 17:07

Je test ça tout de suite, merci beaucoup pour le boulot !

Madzox

Messages : 1212
Date d'inscription : 22/06/2019

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 17:20

Moi j'ai ça sur la page "mon véhicule". Peut être parce que j'ai une ZE50 :/

Projet de jo_Oker - Page 2 Screen13
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 17:22

J'ai testé et je t'ai envoyé des copies d'écran.
Peux-tu préciser comment ça fonctionne ?
J'ai cliqué sur le bouton jaune avec deux flèches.
J'ai obtenu l'historique de la dernière charge et l'état actuel de la voiture.
Je suppose que, pour avoir un historique complet, il faut cliquer sur ce bouton avant et après chaque charge.
Est-ce bien ça ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par sas13 Sam 8 Fév 2020 - 17:26

j'ai le même message que Madzox pour ma ZE50

sas13

Messages : 2354
Date d'inscription : 16/04/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 17:27

@madzox : je vais approfondir, c'est justement bien de tester avec une ZE50

@pixel : effectivement, et aussi avant et après chaque trajet, ou une fois par jour, quand j'automatiserai la synchro cela sera une fois par nuit a minima
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 17:27

Un détail : les heures sont décalées d'une heure (valeur affichée plus tôt que la valeur réelle).

Aussi, sur smartphone le tableau dépasse sur la droite et sort du cadre, mais on peut scroller.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 17:30

J'ai ça juste après la connection si ça peut aider :

Projet de jo_Oker - Page 2 Screen14
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 17:34

Madzox, tu t'es fait rouler ! Very Happy
J'ai le même moteur et la même batterie que toi ! affraid
Pourtant j'ai une ZE40 R90.

Et sur cette même page, j'ai une image de ma Zoé, et de la bonne couleur, en plus !

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 17:37

Shocked Sad
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 17:50

j'ai fait un petit patch pour la parti mon véhicule pour le ze50, mais j'ai vu que cela allais buggé aussi sur la syncro
pourrais tu essayer l'icone de synchro et m'envoyer les erreurs ?

sinon oui bizarrement l'url de l'image de la ze50 fournis par l'api ne répond pas !

@pixel, c'est une grise que tu as ? ( car effectivement ma photo c'est exactement la mienne aussi la ze40 grise en finition intens )
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 17:55

Ça n'a rien changé a la page mon vehicule:


[size=35]Notice[/size][size=35]: Undefined variable: authentification in [/size][size=35]/flex/storage/sumo13.com/site/zoe/model/mdl_myzoe.php[/size][size=35] on line [/size][size=35]3[/size]

[size=35]Warning[/size][size=35]: file_get_contents(/commerce/v1/accounts//kamereon/kca/car-adapter/v2/cars/VF1AG000264645622/?country=FR): failed to open stream: No such file or directory in [/size][size=35]/flex/storage/sumo13.com/site/zoe/model/model.php[/size][size=35] on line [/size][size=35]182[/size]

la synchro j'ai ça :

Projet de jo_Oker - Page 2 Screen15
Projet de jo_Oker - Page 2 Screen16
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 18:13

voilà, j'ai du désactivé (pour le moment) quelques fonctions pour les ZE50 en considérant qu'elles est toutes le code X102VE

la plus embêtantes étant la synchro des charges, je vais essayer de me renseigner. mais pour le moment la demande api des infos de charge renvoi une erreur pour les ZE50.
sinon coté mon véhicule c'est juste la température extérieure qui n'est affiché et le statut du pré-conditionnement (qui est d’ailleurs tout le temps a off pour la ze40)
redis moi si c'est mieux !
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:15

@jo_Oker a écrit:@pixel, c'est une grise que tu as ? ( car effectivement ma photo c'est exactement la mienne aussi la ze40 grise en finition intens )
Non, c'est une rouge intense.
Et elle est bien rouge à l'affichage, comme sur l'appli Renault, d'ailleurs.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 18:16

rho c'est encore mieux que je croyais ! (enfin pour les ze40 Very Happy Laughing )
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 18:16

Yessss : 

Projet de jo_Oker - Page 2 Screen17
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 18:18

Je ne comprend pas trop le "débranché" et charge 1,5 W ^^

J'ai vraiment un gros doute sur la température de la batterie ce jour là (le 6 février). Tu pense que ça fonctionne pour la température de la batterie ?

L'historique d'autonomie fonctionne. Ça affiche une sorte de conso de référence, a quoi ça correspond ? Smile

Merci encore pour le boulot !!
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 18:27

je t'ai mp pour plus de précision, mais l'application ne fait qu’interpréter ce que renvoi l'api !
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:31

Héééééé, méééééé, pourquoi j'ai pas les petits dessins, moi ! affraid

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Madzox Sam 8 Fév 2020 - 18:34

Bouhhhhhh haha Wink
Madzox
Madzox

Messages : 1212
Date d'inscription : 22/06/2019
Localisation : Ile de France

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 18:35

quand tu clique sur mon véhicule tu n'as pas de petit icône ?
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par sas13 Sam 8 Fév 2020 - 18:35

j'ai toujours ce message d'erreur
Projet de jo_Oker - Page 2 Captur28

sas13

Messages : 2354
Date d'inscription : 16/04/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:39

@jo_Oker a écrit:quand tu clique sur mon véhicule tu n'as pas de petit icône ?  
Quand je clique sur "Mon véhicule", ça ne fait rien du tout.
Ni sur le téléphone, ni sur l'ordi.

Edit : Ah siiiiiiiiiiiiiiiiii ! Mainant si !

Et tout est bon, y compris les températures.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:43

My Zoè serait mieux avec un accent aigu ou pas d'accent du tout ! Very Happy

Et consommation avec deux "m".

Et W majuscule pour les watts.

Et une espace comme séparateur de milliers au lieu du point, et le symbole de l'unité pas collé au dernier chiffre.

Et tant que tu y es, Un grand C après le symbole °. Wink

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:52

Bon, je viens de brancher. J'ai reçu le SMS, l'appli Renault voit zozo en charge mais ton appli la voit toujours débranchée.
J'ai beau resynchroniser, rien ne se passe.
Mais j'ai quand même une deuxième ligne pour la charge.
Ça me donne mon début de charge (avec une heure d'avance toujours) et une puissance de 9100w (Grrrr : il faut mettre 9 100 W), alors que je suis sur ma borne 22 kW.

Ah ça y est, c'est passé au statut "Branchée" mais ...

En charge (
Notice: Undefined index: chargingInstantaneousPower in /flex/storage/sumo13.com/site/zoe/view/my_ze.php on line 49
W) : fin dans
Notice: Undefined variable: remaintime in /flex/storage/sumo13.com/site/zoe/view/my_ze.php on line 49


Dernière édition par Pixel le Sam 8 Fév 2020 - 18:58, édité 1 fois

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par jo_Oker Sam 8 Fév 2020 - 18:57

j'ai fait les petites correction, le . c'était pas le séparateur de millier mais la , sinon ça ferait beaucoup de kWh, mais j'ai corrigé aussi Smile
sinon normalement si c'est ok sur l'appli Renault, tu réactualise ta page et ça recharge correctement !
jo_Oker
jo_Oker

Messages : 97
Date d'inscription : 21/09/2019
Age : 50
Localisation : Caen

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Pixel Sam 8 Fév 2020 - 18:59

Oui, mais voir mes éditions dans le message précédent.
Ok pour le point au lieu de la virgule. Mais c'est pareil un peu partout.
Pour les grand nombres, est-ce que tu peux mettre des espaces pour les milliers et avant l'unité ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27150
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Projet de jo_Oker - Page 2 Empty Re: Projet de jo_Oker

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum