Nouveau MyZE - I

Page 22 sur 40 Précédent  1 ... 12 ... 21, 22, 23 ... 31 ... 40  Suivant

Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par sas13 le Mer 26 Juin 2019 - 8:02

Pour moi aussi, le pré-conditionnement a fonctionné 5 fois sur 5.
Donc les cas de dysfonctionnement ne sont probablement pas imputables à l'application, mais plutôt aux conditions d'emission-réception de l'ordre envoyé via le réseau GSM (en 2G en plus!). Peut-etre que certaines régions ont délaissé la 2G? Je ne suis pas expert dans ce domaine, mais il me semble que la 2G doit subsister justement pour des applications de communication. Merci aux spécialistes de nous en dire plus sur ce réseau 2G. Et pour ceux où ça ne fonctionne pas du tout, vérifiez si votre téléphone ne bloque pas la 2G, on sait jamais!
Heureusement, la nouvelle Zoé utilisera la 4G, ouf!

sas13

Messages : 1581
Date d'inscription : 16/04/2012
Localisation : Marseille

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par cinquecento le Mer 26 Juin 2019 - 10:09

rassurez-moi, le préconditionnement qui ne marche qu'une fois quand on le programme, c'est normal ou pas?

car si les matins d'hiver il faut tous les soirs le programmer, c'est nul ! (je sais qu'il faut au moins 45% de charge mini pour pas vider la batterie si on est parti en congés ailleurs)


cinquecento
cinquecento

Messages : 1434
Date d'inscription : 14/08/2013
Localisation : Bordeaux city

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 10:11

Oui je laisse l'application ouverte pendant au moins une ou deux minutes. Je pense que les serveurs reçoivent l'ordre immédiatement, c'est ensuite entre les serveurs Renault (une rasberry pi dans un coin de sous-sol ?) et la voiture que les problèmes se posent.

Cette fonctionalité n'a JAMAIS correctement fonctionné. Enfin si, sur le papier glacé des publicités constructeurs ça fonctionne bien...

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par HGP le Mer 26 Juin 2019 - 10:21

Pour ma part, j'ai remarqué un bug étrange : des que je suis connecté sur les bornes du boulot, le pré-conditionnement instantané ne fonctionne jamais (en charge ou aillant fini de charger). Par contre, le matin avant de partir je suis débranché et je n'ai aucun soucis. Coincidence ?
HGP
HGP

Messages : 277
Date d'inscription : 01/06/2014
Age : 26
Localisation : Val-de-Marne (94)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par sas13 le Mer 26 Juin 2019 - 10:34

Pour aider les développeurs, il faudrait leur faire remonter les conditions dans lesquelles ce pré-conditionnement n'a pas fonctionné.
Pour mon cas, lors de mes 5 tests réussis sur 5 tentatives, je n'étais pas branché en recharge, et j'avais une très bonne couverture réseau jusqu'à la 4 G, et j'étais en plein soleil.

sas13

Messages : 1581
Date d'inscription : 16/04/2012
Localisation : Marseille

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par sdorven le Mer 26 Juin 2019 - 10:41

Je ne vois pas pourquoi ça ne fonctionnerait pas à l’ombre ou la voiture branchée sur une borne... 
Il n’y a que si la voiture est « hors réseau » que ça pourrait ne pas fonctionner, dans ce cas, l'application devrait l’indiquer à l’utilisateur !
sdorven
sdorven

Messages : 1223
Date d'inscription : 28/10/2016
Age : 44
Localisation : Naoned - 44

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par HGP le Mer 26 Juin 2019 - 10:51

@sas13 : Pourrais-tu, stp, réessayer en étant branché ? Histoire de faire quelques tests... Laughing
HGP
HGP

Messages : 277
Date d'inscription : 01/06/2014
Age : 26
Localisation : Val-de-Marne (94)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 11:05

On va faire les bêtas testeurs, si ça peut faire progresser la science Renault, c'est déjà bien.

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par galelik le Mer 26 Juin 2019 - 11:26

@sas13 a écrit:Pour moi aussi, le pré-conditionnement a fonctionné 5 fois sur 5.
Donc les cas de dysfonctionnement ne sont probablement pas imputables à l'application, mais plutôt aux conditions d'emission-réception de l'ordre envoyé via le réseau GSM (en 2G en plus!). Peut-etre que certaines régions ont délaissé la 2G? Je ne suis pas expert dans ce domaine, mais il me semble que la 2G doit subsister justement pour des applications de communication. Merci aux spécialistes de nous en dire plus sur ce réseau 2G. Et pour ceux où ça ne fonctionne pas du tout, vérifiez si votre téléphone ne bloque pas la 2G, on sait jamais!
Heureusement, la nouvelle Zoé utilisera la 4G, ouf!

Effectivement c'est peut-être une histoire de couverture en 2G...

@Feneck91 a écrit:Oui je laisse l'application ouverte pendant au moins une ou deux minutes. Je pense que les serveurs reçoivent l'ordre immédiatement, c'est ensuite entre les serveurs Renault (une rasberry pi dans un coin de sous-sol ?) et la voiture que les problèmes se posent.

Cette fonctionalité n'a JAMAIS correctement fonctionné. Enfin si, sur le papier glacé des publicités constructeurs ça fonctionne bien...

En laissant l'application tourner quelques minutes sur la page cela fonctionne à 100% chez moi...

Je me demande aussi si c'est pas une histoire de ZOE 22 vs ZOE 40... j'ai l'impression, en regardant les commentaires, de voir que des ZOE40 c'est du 100% et ZOE 22 (ou ancienne ZOE 22 @Feneck91 Wink ) environ 0 à 50%.

On dirait que la commande du serveur n'arrive pas à "réveiller" la ZOE pour ceux chez qui cela ne marche pas.
@Feneck91 : tu dis avoir réussi à lancer en te trouvant à côté de ta voiture juste après en être sorti : elle était pas encore en veille je pense.
Par contre plus tard elle était bien endormi et tu n'as pas réussi...

@Frédéric A. : peut-être à creuser de ce côté.

P.S. : ce matin la programmation du pré-conditionnement a bien marché chez moi. Par contre il a fallu se reprendre à 2 fois pour enregistrer l'heure via l'application.
galelik
galelik

Messages : 18
Date d'inscription : 16/10/2017
Age : 33
Localisation : Saint-Aubin-sur-Gaillon

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 11:56

Et bien non mais c'est bien essayé !
La fois où ça a fonctionné elle était garée dans le parking de la boite depuis des heures. Je l'ai lancé au travail puis je suis descendu dans le parking et là elle était garée et elle était en pré-conditionnement.
J'ai pas trouvé de règle infaillible qui fasse que ça marche ou pas. Ou plutôt si : quand j'en ai vraiment besoin ça ne fonctionne JAMAIS (mais comment elle le sait la Zoé ?)

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par galelik le Mer 26 Juin 2019 - 12:14

@Feneck91 a écrit:Et bien non mais c'est bien essayé !
La fois où ça a fonctionné elle était garée dans le parking de la boite depuis des heures. Je l'ai lancé au travail puis je suis descendu dans le parking et là elle était garée et elle était en pré-conditionnement.
J'ai pas trouvé de règle infaillible qui fasse que ça marche ou pas. Ou plutôt si : quand j'en ai vraiment besoin ça ne fonctionne JAMAIS (mais comment elle le sait la Zoé ?)

okey... donc pas la bonne règle de bug... ou alors elle est vraiment intelligemment vicieuse ta Zozo !
...problème de couverture en 2G ?.. j'ai quand même beaucoup de doute, car tu es en région parisienne...

BTW : chez moi cela marche que la ZOE est branché ou pas. Vraiment du 100%..

@Tous : il y a t'il un propriétaire de ZE40 qui a les mêmes soucis ?
galelik
galelik

Messages : 18
Date d'inscription : 16/10/2017
Age : 33
Localisation : Saint-Aubin-sur-Gaillon

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par ludof le Mer 26 Juin 2019 - 13:09

@galelik a écrit:
Je me demande aussi si c'est pas une histoire de ZOE 22 vs ZOE 40... j'ai l'impression, en regardant les commentaires, de voir que des ZOE40 c'est du 100% et ZOE 22 (ou ancienne ZOE 22 @Feneck91 Wink ) environ 0 à 50%.

j'ai une ZE 40, et chez moi c'est 0%
L'affichage du message d'erreur "une erreur est survenue, veuillez réessayer" est quasi instantané, ça donne l'impression qu'il n'y a même pas de tentative de se connecter à quoi que ce soit.

Test réalisé depuis des endroits avec très bonne couverture réseau (4G), et ZOE branchée ou débranchée (dans les 2 cas ça ne fonctionne pas)

ludof

Messages : 520
Date d'inscription : 19/12/2016
Localisation : Ain

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 13:12

Je crois qu'elle tient de son maître, elle est vicieuse cette Zozo !
Nouveau MyZE - I - Page 22 96Nouveau MyZE - I - Page 22 160

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par EVLover le Mer 26 Juin 2019 - 13:15

@ludof a écrit:
j'ai une ZE 40, et chez moi c'est 0%
L'affichage du message d'erreur "une erreur est survenue, veuillez réessayer" est quasi instantané, ça donne l'impression qu'il n'y a même pas de tentative de se connecter à quoi que ce soit.

J'ai la même chose avec ma city mais c'est je pense dû au fait que ce n'est pas un service inclus gratuitement non ?

Faut pas payer un abonnement annuel pour avoir le pré-conditionnement ?
EVLover
EVLover

Messages : 102
Date d'inscription : 12/11/2018
Age : 48
Localisation : Strasbourg area

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par ludof le Mer 26 Juin 2019 - 13:17

pas à ma connaissance, mais j'ai peut être raté un truc.
En tout cas le pré conditionnement programmé depuis le tableau de bord de la voiture a toujours fonctionné, et fonctionne toujours aujourd'hui (et également le pré conditionnement déclenché depuis la télécommande)

ludof

Messages : 520
Date d'inscription : 19/12/2016
Localisation : Ain

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 13:27

Pour moi il n'y a que celui avec la télécommande qui fonctionne, tout le reste merde allègrement.

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par sas13 le Mer 26 Juin 2019 - 13:28

Pour répondre à HGP, je viens de faire le test dans mon garage, voiture en charge. Et bien le pré-conditionnement ne se lance pas! J'arrête la charge, je réessaye, et là ca marche. Moralité, l'application ne permet pas le pré-conditionnement si elle est en charge! c'est ballot, car utile été comme hiver, avant de partir, de préchauffer ou refroidir sa voiture.
Concernant la connexion 2G, il me semble que sur certains téléphones on peut dire 3G ou 4G uniquement, ce qui exclurait la 2G. Mais encore une fois, je ne suis pas spécialiste donc c'est juste une hypothèse.


sas13

Messages : 1581
Date d'inscription : 16/04/2012
Localisation : Marseille

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Ke2 le Mer 26 Juin 2019 - 13:36

@sas13 a écrit:Concernant la connexion 2G, il me semble que sur certains téléphones on peut dire 3G ou 4G uniquement, ce qui exclurait la 2G. Mais encore une fois, je ne suis pas spécialiste donc c'est juste une hypothèse.
Il n'y a pas de connexion directe entre l'application sur le téléphone et la voiture !

La liaison complète, c'est : téléphone -(1)-> Serveur Renault -(2)-> voiture.

La liaison (1) peut être en 2G, 3G, 4G, (bientôt 5G)... la liaison (2) reste dans tous les cas en 2G (en attendant la ZE 50 ?)

La plupart du temps, le souci se trouve sur la liaison (2), soit parce que la voiture est dans une zone où elle reçoit mal la 2G, soit parce qu'elle est profondément endormie et ne traite pas les messages.
Dans ce cas, l'application n'est pas informée de l'absence de réponse de la voiture (et c'est bien dommage).

Lorsqu'il y a un message d'erreur sur l'application, c'est plutôt la liaison (1) qui pose problème (ça peut aussi être un bug logiciel, un problème d'authentification ou autre...)


Dernière édition par Ke2 le Mer 26 Juin 2019 - 13:37, édité 1 fois

Ke2

Messages : 5339
Date d'inscription : 13/03/2013
Age : 57
Localisation : Antibes

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par enki31 le Mer 26 Juin 2019 - 13:37

Je viens de tester le pré-conditionnement sur ma ZOZO 22, sur l'appli quand je fais lancer, ça mouline en me marquant en cours, puis au bout de 5 minutes tout se remet comme si je n'avais rien programmé et le pré-conditionnement ne démarre pas Evil or Very Mad .
enki31
enki31

Messages : 16
Date d'inscription : 21/11/2018
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par LaurentB le Mer 26 Juin 2019 - 13:51

J'ai testé ce midi avec ma ZE40 :

  • Voiture chargeant sur une borne 22 kW
  • Endormie depuis plus de 30 minutes (le temps de manger au bord d'un étang  sunny )

Et le pré-conditionnement était bien en train de fonctionner à mon retour (application gardée à l'écran 1 minute par sécurité).
LaurentB
LaurentB

Messages : 3099
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Feneck91 le Mer 26 Juin 2019 - 14:08

En fait la règle c'est "qu'il n'y a pas de règle" !

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 12 ans et 270 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 4297
Date d'inscription : 29/07/2015
Age : 49
Localisation : Essonne (91)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par amiral_sub le Mer 26 Juin 2019 - 14:44

Frédéric a décrit la périodicité de dialogue entre la voiture et les serveurs renault :
Comment la voiture remonte les données ?
Vous avez été plusieurs à demander comment fonctionne la remontée des données depuis la voiture. Les données remontent vers les serveurs lors des événements suivants :

* Début de charge
* Durant la charge, toutes les 30 minutes (toutes les 15min pour les Z.E. 40)
* Fin de charge
* Début d’un trajet
* Pendant le trajet, toutes les 30 minutes (toutes les 15min pour les Z.E. 40) ou tous les 5% de SOC (état de charge de la batterie)
* Fin d’un trajet
* Avant la mise en sommeil (3 min après verrouillage) si la valeur de batterie a évolué depuis le dernier message
* Avant la mise en sommeil (3 min après verrouillage) si la voiture n’est pas branchée, qu’une charge est programmée et que le niveau de charge est inférieur à 100%
* Alerte de batterie basse
* Consigne de pré-conditionnement instantané.

le fait que le TCU soit en 2G ne change rien. Il pourrait etre en 5G ça serait pareil, c'est la périodicité (et faut pas etre en zone blanche) qui compte
amiral_sub
amiral_sub

Messages : 4066
Date d'inscription : 20/03/2017
Localisation : Bordeaux

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Ke2 le Mer 26 Juin 2019 - 14:51

@amiral_sub a écrit:Frédéric a décrit la périodicité de dialogue entre la voiture et les serveurs renault :
Comment la voiture remonte les données ?
Vous avez été plusieurs à demander comment fonctionne la remontée des données depuis la voiture. Les données remontent vers les serveurs lors des événements suivants :
En l'occurrence, on aurait besoin de savoir comment les données descendent vers la voiture, en particulier lorsque celle-ci est "en sommeil"...

Est-ce que la voiture devrait se réveiller sur réception d'une demande envoyée par le serveur ?
Y a-t-il un retour indiquant que la voiture a reçu la demande ?
Est-ce que le serveur répète la demande s'il n'a pas de retour ?

@amiral_sub a écrit:c'est la périodicité (et faut pas etre en zone blanche) qui compte
Dans la description de Frédéric, il semble qu'une fois la voiture en sommeil, il n'y a plus de "remontée" de données (donc plus de périodicité).

Ke2

Messages : 5339
Date d'inscription : 13/03/2013
Age : 57
Localisation : Antibes

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par HGP le Mer 26 Juin 2019 - 15:26

@sas13 a écrit:Pour répondre à HGP, je viens de faire le test dans mon garage, voiture en charge. Et bien le pré-conditionnement ne se lance pas! J'arrête la charge, je réessaye, et là ca marche. Moralité, l'application ne permet pas le pré-conditionnement si elle est en charge! c'est ballot, car utile été comme hiver, avant de partir, de préchauffer ou refroidir sa voiture.

Je me doutais bien qu'il y avait un problème ! Merci pour le test @sas13 Smile

Un bug à ajouter dans le second fil @LaurentB ?

@LaurentB a écrit:J'ai testé ce midi avec ma ZE40 :

  • Voiture chargeant sur une borne 22 kW
  • Endormie depuis plus de 30 minutes (le temps de manger au bord d'un étang  sunny )

Et le pré-conditionnement était bien en train de fonctionner à mon retour (application gardée à l'écran 1 minute par sécurité).

Par contre, je ne comprend pas pourquoi ça marche chez toi @LaurentB...
Je retente ce soir...
HGP
HGP

Messages : 277
Date d'inscription : 01/06/2014
Age : 26
Localisation : Val-de-Marne (94)

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty My Z.E. ne fonctionne plus ???

Message par JLdu50 le Mer 26 Juin 2019 - 23:50

Courant juin j’ai reçu une info me demandant de telecharger la nouvelle application My Z.E...
Ayant suivi la recommandation, je me retrouve avec ce message :

Nouveau MyZE - I - Page 22 2ecee010

m’etant Identifié et connecté impossible de synchroniser ma Zoe « service expiré » ????
Il faut payer pour bénéficier de la programmation du conditionnement ?
Merci de votre éclairage ...
JLdu50
JLdu50

Messages : 186
Date d'inscription : 04/06/2016
Localisation : Manche Cotentin côte des îles

Revenir en haut Aller en bas

Nouveau MyZE - I - Page 22 Empty Re: Nouveau MyZE - I

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 22 sur 40 Précédent  1 ... 12 ... 21, 22, 23 ... 31 ... 40  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum