Applications disparues après mise à jour

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Applications disparues après mise à jour

Message par JLS le Sam 14 Juin - 6:19

Bonjour,

Comme beaucoup d'entre vous, j'avais la version R-Link application : 11.313.1467818-3036 avec mon réseau "connecté " et mes applications principales opérationnelles ( programmation charges batterie, coyote, mails, météo, My ze on line, etc ) depuis le 8 mai 2014 ( voir ci-dessous ).
Pour info, mon boitier TCU ( avec réseau déconnecté ) et ma carte SD ( corrompue ) avaient été changés le 7 mai 2014.

Donc tout allait bien.

Puis il y a eu un message de mise à jour R-Link application 11.317.1526528-5008 vers la mi-juin .
Cette mise à jour a été faite récemment par le concessionnaire Renault car la mise à jour Radio ne peut être faite que chez eux.
Et maintenant, depuis cette mise à jour, mon réseau est toujours " connecté " donc bien mais les applications que j'avais avant sont " grisées " donc disparues ( plus de programmation charges -----> heureusement la charge immédiate fonctionne, plus de coyote, mails, météo, etc ).
Je vais donc être obligé de retourner chez Renault malgré mes contacts avec le service clients. Pas sur qu'ils sauront résoudre ce problème car semblent dépassés !!

Si quelqu'un sait quelque chose, je suis preneur.

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

En 1er voir sur site my renault avec carte sd

Message par PAXKAL64 le Sam 14 Juin - 8:59

Bonjour

1 As tu été voir sur ton site My renault si tes applications sont cochées?
Si ce n'est pas le cas les recocher et synchroniser la carte sd que tu aura préalablement enlever en respectant
le retirer carte sd dans onglet système du r-link et aussi sur ton pc en ejectant carte sd
par clic droit de souris .Peut être déjà qu'en faisant cela tu auras une remise en route.
2 Si pas de résultat alors faire un reboot du R-link car peut être q'en faisant la mise à jour au garage celle-ci a
été interrompue intempestivement ou autre.
Si pas de résultat alors problème Hardware et en avant au garage.

Espères pour toi que ci-dessus marchera.

Paxkal

avatar
PAXKAL64

Messages : 1027
Date d'inscription : 17/11/2013
Age : 63
Localisation : COTE BASQUE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite

Message par JLS le Dim 15 Juin - 6:04

Merci pour les infos.

J'ai donc essayé le tout.
Hélas, sans résultat.

Affaire à suivre donc. Sad 

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Désolé pour toi

Message par PAXKAL64 le Dim 15 Juin - 19:50

@JLS a écrit:Merci pour les infos.

J'ai donc essayé le tout.
Hélas, sans résultat.

Affaire à suivre donc. Sad 

Désolé mai là pense à un pb hardware donc unité r-link voir avec garage le bug.......

Paxkal
avatar
PAXKAL64

Messages : 1027
Date d'inscription : 17/11/2013
Age : 63
Localisation : COTE BASQUE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par jch le Dim 15 Juin - 20:11

quel est ton message d'erreur?

_________________
Vendue: zoe intens 84.000 km, livrée le 22/07/2013. 1ère MEC : 02/05/2013. DIAC: 25.000km/an.
zoe intens ZE40, livrée le 01/06/17. forfait DIAC >=20.000km

jch
Modérateur

Messages : 3384
Date d'inscription : 16/03/2013
Age : 46
Localisation : sud Grenoble (la mure)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite

Message par JLS le Lun 16 Juin - 3:50

Je n'ai aucun message d'erreur.

Je suis bien " connecté " sur système , réseau du R-Link donc OK.

Mais les applications coyote, mails, programmation charge batterie, etc sont " grisées " sur le R-Link donc impossible à y accéder.

Par contre la navigation et le téléphone fonctionnent bien donc là aussi c'est OK.

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par jch le Lun 16 Juin - 5:44

Tu dois le faire depuis ton ordinateur, r-link peut rien faire dans ce cas.

_________________
Vendue: zoe intens 84.000 km, livrée le 22/07/2013. 1ère MEC : 02/05/2013. DIAC: 25.000km/an.
zoe intens ZE40, livrée le 01/06/17. forfait DIAC >=20.000km

jch
Modérateur

Messages : 3384
Date d'inscription : 16/03/2013
Age : 46
Localisation : sud Grenoble (la mure)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite

Message par JLS le Mar 17 Juin - 6:00

Sur mon ordinateur via My Renault, les produits mails, coyote, etc sont bien cochés.

J'ai même synchronisé avec la carte SD ( comme demandé ) mais toujours pareil. Dans le R-Link, exemple pour le coyote, c'est indiqué "activé " mais coyote est grisé sur le R-Link donc je ne peux pas y accéder .

Je pense qu'un retour garage ............ encore .......... va être nécessaire ?

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par TomC le Mar 17 Juin - 18:57



Dernière édition par TomC le Mar 17 Juin - 19:11, édité 1 fois (Raison : orthographe)

TomC

Messages : 3376
Date d'inscription : 04/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par jch le Mar 17 Juin - 19:07

Coyote avait planté et causait en anglais, j'avais eût le même problème pour le réinstaller.
J'ai juste retiré une autre appli , synchronisé sur l'ordinateur puis sur r-link, et recoché sur l'ordinateur.

_________________
Vendue: zoe intens 84.000 km, livrée le 22/07/2013. 1ère MEC : 02/05/2013. DIAC: 25.000km/an.
zoe intens ZE40, livrée le 01/06/17. forfait DIAC >=20.000km

jch
Modérateur

Messages : 3384
Date d'inscription : 16/03/2013
Age : 46
Localisation : sud Grenoble (la mure)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite

Message par JLS le Mar 17 Juin - 20:14

Pour répondre à TomC, ce n'est pas tout à fait pareil.
Moi, j'étais et je suis toujours connecté sur réseau du R-Link.
Et j'avais la version 313................. et mes applications étaient bonnes et non grisées sur le R-Link ( coyote, mail, météo et surtout programmation charge accessible sur le R-Link dans voiture ).

Mais depuis la mise à jour faite par concessionnaire avec la radio, c'est la version 317..........
Et là toutes mes applications sont toujours cochées , activées mais grisées sur le R-link donc je ne peux pas y accéder.
Rappel des applications que j'avais avant la mise à jour 317...... : coyote, mail, météo et programmation charge dans voiture du R-Link

Et le service clients va me faire changer le boitier TCU alors que je suis connecté sur réseau donc supposé bon.

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Fred.Leudon le Mer 18 Juin - 2:15

Quand tu dis que tu est 'connecté bon', as tu la météo ou d'autres infos qui passent par la connexion du R-Link ou vois tu l'état connecté dans l'écran récapitulatif?

Car si le TCU est mort, peut être envoie t'il une mauvaise information sur son état ?

_________________
Membre fondateur de l'association ACOZE


Zoé Intens noir étoilée. Jantes 16"
Date de commande : 20/02/2013


Le 22/07/2017 : 200 000 km avec ma Zoé + 17 337 km en Zoé de location = 217 337 km

avatar
Fred.Leudon

Messages : 4241
Date d'inscription : 11/12/2012
Age : 43
Localisation : Leudon-en-Brie, Seine & Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par JLS le Mer 18 Juin - 15:40

non, je n'ai pas météo ou autres applications.
Du R-Link, je fais menu, services, et mes applications sont grisées même si je fais partage des données donc applications inaccessibles

connecté, je le vois du R-Link en faisant menu, système, état et informations, état du réseau , connecté

Programmation de la charge est aussi grisée en faisant menu, véhicule, voiture électrique donc inaccessible

Rappel : avec la version 313 ..............., c'était correct
Avec la version 317 ........... plus radio faite chez concessionnaire , problème ci-dessus

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Fred.Leudon le Mer 18 Juin - 15:47

As tu tenté un retour aux paramètres usine?

_________________
Membre fondateur de l'association ACOZE


Zoé Intens noir étoilée. Jantes 16"
Date de commande : 20/02/2013


Le 22/07/2017 : 200 000 km avec ma Zoé + 17 337 km en Zoé de location = 217 337 km

avatar
Fred.Leudon

Messages : 4241
Date d'inscription : 11/12/2012
Age : 43
Localisation : Leudon-en-Brie, Seine & Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par JLS le Mer 18 Juin - 17:44

oui, déjà essayé. Mais sans résultat.


JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par riri54 le Mar 24 Juin - 14:39

j'ai RDV lundi
car après cette mise à jour
j'ai perdu la carte France!!!!!!
avatar
riri54

Messages : 16
Date d'inscription : 12/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

icones grisée

Message par hoele le Jeu 26 Juin - 8:59

J'ai aussi un problème depuis le changement de mon chargeur. L'icone R Link Store est grisée.

J'ai l'abonnement ZE Services 3 ans via ma version Zen ,mais je n'ai plus le pack decouverte qui a expiré après 6 mois.

Je suis passé chez mon concessionaire qui m'a conseillé d'appeler le service de support Rlink.

Le service de support m'indique que cela vient probablement du fait qu'il me faudrait avoir le Pack Digital activé et me renvoit sur le concessionaire pour cela...
avatar
hoele

Messages : 193
Date d'inscription : 11/10/2012
Age : 49
Localisation : Bruebach

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Cameleon le Jeu 26 Juin - 10:11

J'ai un appel de prévu à ce sujet avec la hotline prochaine.
Je suis dans le même cas pour le pack découverte.

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
Le Vendée Energie Tour 2018 du 2 au 9 juin 2018, tous en Vendée en juin prochain ! .
avatar
Cameleon
Administrateur

Messages : 6890
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par hoele le Jeu 26 Juin - 12:57

Caméléon a écrit:J'ai un appel de prévu à ce sujet avec la hotline prochaine.
Je suis dans le même cas pour le pack découverte.

J'ai eu une deuxieme personne a la hotline qui m'a confirmé que le Rlink Store ne devrait pas etre grisé meme si l'on a plus le pack decouverte d'actif.

On m'a suggéreé de resynchroniser les applications via le PC, ce que je vais essayer.
avatar
hoele

Messages : 193
Date d'inscription : 11/10/2012
Age : 49
Localisation : Bruebach

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Cameleon le Jeu 26 Juin - 13:08

J'ai déjà essayé et ça marche pas.
Je récupère ma Zoé ce soir qui est passé entre les mains de Renault.
J'espère qu'il y aura du changement.

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
Le Vendée Energie Tour 2018 du 2 au 9 juin 2018, tous en Vendée en juin prochain ! .
avatar
Cameleon
Administrateur

Messages : 6890
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par JLS le Ven 27 Juin - 5:45

Bonjour,
Suite à mon premier message du 14 juin puis les suivants, voici, en ce qui me concerne, les dernières news.
News, qui sont d'ailleurs, très bonnes.

J'explique :
Suite à mon problème avec applications grisées donc inaccessibles, my ze online inopérant, programmation charge impossible, je suis donc retourné à mon concessionnaire Renault . Et là, déçu : j'avais l'air de les ennuyer, pas possible de prendre ma voiture sinon 2 à 3 jours, pas le temps d'ausculter ma zoé. Bref! pub. négative sur ce concessionnaire ( je tairai le nom ).

J'ai donc décidé d'aller voir un autre concessionnaire . Et là, accueil top par David, discussion avec le technicien James pour expliquer et faire voir le problème.
Zoé prise l'AM 2 à 3 heures pour auscultation. Verdict : boitier TCU à changer ( bien que j'étais connecté ) et carte SD à changer aussi car celle-ci souvent introuvable.
Après accord Renault et service clients, matériel commandé.

Mardi 24 juin, Le technicien James prend ma zoé de 9h à 15h et j'attends tranquille. Changement du boitier TCU ( avec démontage complet du tableau de bord et travail bien fait sans coup, sans griffe ), changement carte SD, reprogrammation complète de A à Z dont version 317..... et la radio.
Conclusion : je repars avec ma zoé à 15h15 et tout est OK.

Quand c'est bien, il faut aussi le dire.

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Fred.Leudon le Ven 27 Juin - 6:16

C'est clair!

_________________
Membre fondateur de l'association ACOZE


Zoé Intens noir étoilée. Jantes 16"
Date de commande : 20/02/2013


Le 22/07/2017 : 200 000 km avec ma Zoé + 17 337 km en Zoé de location = 217 337 km

avatar
Fred.Leudon

Messages : 4241
Date d'inscription : 11/12/2012
Age : 43
Localisation : Leudon-en-Brie, Seine & Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

r link grisé

Message par hoele le Ven 27 Juin - 7:56

Caméléon a écrit:J'ai déjà essayé et ça marche pas.
Je récupère ma Zoé ce soir qui est passé entre les mains de Renault.
J'espère qu'il y aura du changement.

Effectivement j'ai fait la manip en vain, l'icone R.Link Store reste grisée....
avatar
hoele

Messages : 193
Date d'inscription : 11/10/2012
Age : 49
Localisation : Bruebach

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Bug Danny le Ven 27 Juin - 8:13

@JLS a écrit: Bref! pub. négative sur ce concessionnaire ( je tairai le nom )...
J'ai donc décidé d'aller voir un autre concessionnaire . Et là, accueil top par David, ...
Quand c'est bien, il faut aussi le dire.

Dire du bien, ça on peut le faire :
http://renault-zoe.forumpro.fr/t4203-tenir-un-annuaire-des-concessions-pro-anti-ve

_________________
<< L'ouverture d’esprit n'est pas une fracture du crâne.>>
Membre co-fondateur de l'Acoze: Association des COnducteurs d'automobiles Zéro-Emission  :   http://renault-zoe.forumpro.fr/c13-acoze    https://acoze.org/     www.acoze.fr
avatar
Bug Danny

Messages : 7114
Date d'inscription : 21/07/2013
Age : 63
Localisation : Bas-Rhin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par JLS le Mer 26 Nov - 13:38

Bonjour ,
Je reviens vers vous tous suite à mon message du 27 juin 2014 ( voir plus haut ) ---> applications disparues.

Toujours aussi content de mon deuxième concessionnaire. Rappel : changement boitier TCU et carte SD le 24 juin 2014 par le technicien James avec un bon accueil de David ( explications, interventions, etc ).

Mais le 12 novembre , je m'aperçois que le réseau sur le R-Link est constamment déconnecté donc plus de coyote, plus de mails, plus de météo et surtout plus de programmation charge : le tout étant grisé sur le R-Link.
Je peux, néanmoins, charger en instantané ( ouf ! ) et ma navigation va bien ( carte SD OK ).
J'ai fait diverses manips connues ( fusible 15A, réinitialiser R-Link, partage des données ) et toujours pareil ................. réseau déconnecté .
J'ai donc contacté le services clients ( je reconnais la sympa Camille ) et à sa demande, suis allé mardi 25 novembre à mon garage voir David et James ( toujours bon accueil et le maximum a été fait ).
Conclusion : intervention et discussion avec James pour le verdict : Boitier TCU à Changer.
Donc, chez moi encore un boitier TCU à changer.

Maintenant, j'attends des nouvelles et vous tiendrai au courant à moins que quelqu'un a une idée.

JLS

Messages : 114
Date d'inscription : 04/10/2012
Age : 70
Localisation : oise près de Chantilly

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Applications disparues après mise à jour

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum