J'ai perdu la carte France

Aller en bas

J'ai perdu la carte France Empty J'ai perdu la carte France

Message par Eric_06 le Dim 8 Juin 2014 - 15:36

Bonjour,
Souci depuis hier, pour la première fois j'ai utilisé le R-link pour faire une mise à jour de la carte SD.
J'ai bien laissé le processus aller jusqu'au bout (20 minutes environ), retiré soigneusement la carte du PC et réimplanté dans la Zoé.
Mais .... la carte France n'est plus reconnue, le GPS me propose seulement les cartes "French Antilles", "French Guyana" ou "Indian Ocean".... pas vraiment utile quand on habite le 06. Shocked 
Ce matin, j'ai calmement repris le processus :
- retiré la carte SD de la Zoé après lui avoir demandé l'autorisation (peut-être j'avais oublié de la faire la première fois car je l'avais enlevé alors que j'avais à peine ouvert une porte... et donc avant que le R-link ne démarre)
- remis dans le PC
- le R-link m'a proposé à nouveau une mise à jour ..... 20 minutes environ
- avant de retirer la carte , j'ai vu que les 2 fichiers TomTom étaient datés de ce jour et de l'heure adéquate
- remis la carte SD dans la Zoé (la voiture étant sur arrêt, moi enfermé dedans).
- au démarrage : point de France, mais uniquement les cartes de DOM .... j'enrage.
J'ai un peu cherché sur le forum si un cas similaire était déjà décrit (désolé, je n'ai pas trouvé, mais ce forum est devenu tellement riche qu'il n'est pas toujours facile avec quelques mots clés de retrouver un sujet similaire éventuel).
Évidemment, je me suis cru malin de faire tout ça sans avoir fait de copie de sauvegarde de cette fichue carte SD.

Quelqu'un aurait une piste (des pistes) à explorer ?
Merci pour vos idées.
Eric

Eric_06

Messages : 113
Date d'inscription : 08/04/2014
Localisation : Ouest Nice

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

J'ai perdu la carte France Empty Re: J'ai perdu la carte France

Message par cruzoe le Dim 8 Juin 2014 - 16:25

J'ai eu le même problème que j'ai résolu en remettant les anciens fichiers sur la carte SD puis en refaisant la MAJ.

Si tu n'a pas de copie des anciens fichiers, tu peux voir avec ton agent Renault s'il a une carte SD pour les récupérer.

cruzoe

Messages : 56
Date d'inscription : 23/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

J'ai perdu la carte France Empty Re: J'ai perdu la carte France

Message par Stromaddict le Dim 8 Juin 2014 - 19:03

Bonjour Eric_06.

J'ai eu exactement le même problème que toi lors de ma première mise à jour du R-Link. Plus de carte France, et seulement celles que tu indiques. Panique sur le moment avec le regret d'avoir voulu faire cette fichue mise-à-jour  Embarassed 

Mais en fait il ne faut pas paniquer, et ne rien faire de particulier, sauf attendre plusieurs reboots, 3 ou 4 il me semble, avec quelques minutes d'attente entre chaque phase, sans rien toucher. Une fois tous ces redémarrages effectués, la carte de la France revient comme par enchantement, et elle est bien mise à jour.

Si tu as stoppé la mise à jour, quand comme moi il t'a semblé qu'elle était terminée en voyant cette absence de carte France, tu as juste stoppé le processus avant qu'il soit terminé.

Donc remets ta carte SD et laisse faire jusqu'à ce que tout redevienne comme avant.

 Wink 
Stromaddict
Stromaddict

Messages : 119
Date d'inscription : 28/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

J'ai perdu la carte France Empty Re: J'ai perdu la carte France

Message par Cameleon le Dim 8 Juin 2014 - 19:41

Tente de mettre la SD dans ton PC et si il demande une réparation de la SD, fait la.

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
Cameleon
Cameleon
Modérateur

Messages : 7135
Date d'inscription : 14/10/2012
Age : 53
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

J'ai perdu la carte France Empty Re: J'ai perdu la carte France

Message par Eric_06 le Dim 8 Juin 2014 - 20:21

Le PC ne m'a jamais demandé si je voulais une réparation. Je pense que je vais attendre quelques jours comme Stromaddict l'a indiqué, ensuite, j'irai voir mon vendeur. De toutes façons, il faut que je lui parle aussi du tableau de bord qui se reflète méchamment dans le pare-brise pour essayer de faire prendre son remplacement sous garantie (je ne peux pas faire de peinture ou de montage spécial, la Zoé n'est pas à moi, mais à la DIAC, et je n'ai pas envie qu'ils me comptent des frais de remise en état..... mais là je sors du sujet...).
Merci à vous 3 pour vos contributions.
Eric


Dernière édition par Eric_06 le Lun 9 Juin 2014 - 12:19, édité 1 fois (Raison : correction typo)

Eric_06

Messages : 113
Date d'inscription : 08/04/2014
Localisation : Ouest Nice

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

J'ai perdu la carte France Empty Re: J'ai perdu la carte France

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum