Zoe qui fait sauter les plombs sur les bornes de charge

Page 1 sur 2 1, 2  Suivant

Aller en bas

Zoe qui fait sauter les plombs sur les bornes de charge

Message par maxtoshi le Lun 9 Avr 2018 - 18:31

Bonjour à tous,

Ma Zoe Q210 de 2013, achetée récemment d'occasion avec 68 000 km, a decidé de se venger du changement de propriétaire. Twisted Evil
La première semaine s'est pourtant bien passée, plusieurs recharges à la maison avec Flexi Charger, 3 recharges sur différentes bornes en ville pour tester sans aucun problème.

Mais voilà, depuis hier, à chaque fois que je la branche sur une Borne extérieure, elle fait sauter les plombs de la borne qui se met en rade... Shocked
Après en avoir testé 3 différentes, j'ai arrêté le carnage. Rolling Eyes
À chaque fois, testé avec 3 câbles différents, 1 T3, 2 x câbles T2 dont un d'une borne charge rapide.
J'ai également tenté de la rebrancher sur mon Flexichargeur qui, pour le coup, se met en rade avec témoin rouge Crying or Very sad alors qu'il fonctionnait parfaitement.

Du coup, pas eu le choix ce matin que d'appeler l'assistance Renault pour un remorquage dans une concession agréée à 80km de chez moi....

Quelqu'un a-t-il eu la même mésaventure ? Sad

maxtoshi

Messages : 7
Date d'inscription : 30/03/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Lexiflo le Lun 9 Avr 2018 - 19:10

La borne où je me recharge le plus souvent disjoncte dès qu'il y a une Zoé en charge.
Je ne comprends pas non plus pourquoi.
avatar
Lexiflo

Messages : 637
Date d'inscription : 09/02/2015
Age : 45
Localisation : Pays de la moutarde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Lun 9 Avr 2018 - 19:13

Les plombs... Rolling Eyes
Et c'est quoi, une borne rechargeable Question

Pour répondre à ta question, non, jamais eu ni entendu parler de semblable mésaventure.
J'espère pour toi que la panne est permanente et va se reproduire chez Renault !

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par maxtoshi le Lun 16 Avr 2018 - 21:30

Ça y est, Zoé réparé.
Le chargeur onduleur de la Zoé était HS. ( la grosse boîte métallique sur la partie haute du moteur q210)

Pris en charge sous garantie par Renault.

La panne restera un mystère, en espérant que cela ne grille pas à nouveau.

maxtoshi

Messages : 7
Date d'inscription : 30/03/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Lun 16 Avr 2018 - 22:35

Le chargeur ET l'onduleur ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par maxtoshi le Mar 17 Avr 2018 - 9:26

Difficile de savoir exactement, le Garage n'a pas été très clair.
En regardant sous le capot, on voit bien que toute la partie haute du moteur Q210 est neuve.
Quand j'ai posé la question au mecanicien, il appelle cela le "Chargeur Onduleur" Embarassed

maxtoshi

Messages : 7
Date d'inscription : 30/03/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mar 17 Avr 2018 - 9:57

Voici une représentation de l'ensemble chargeur-moteur-onduleur de la Q210.



En bas, le moteur.
Au-dessus du moteur, l'onduleur.
Au-dessus de l'onduleur, le chargeur Caméléon.

Ce que tu vois en ouvrant ton capot, c'est le chargeur Caméléon.
S'ils ont changé le "chargeur-onduleur", ça veut dire qu'ils ont changé les deux blocs au-dessus du moteur.
Pas facile à voir, évidemment, car c'est bien compact, là-dessous !

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Fabien le Mar 17 Avr 2018 - 10:44

L'onduleur en panne, comme le mien en janvier...
Tiens donc, je croyais que c'était exceptionnel...

Bref, l'onduleur est au centre. Si c'est la partie haute qui est changé, c'est le caméléon, le chargeur Smile
avatar
Fabien

Messages : 3123
Date d'inscription : 17/03/2013
Age : 36
Localisation : HÉRAULT (34)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par cece74 le Mar 17 Avr 2018 - 10:49

Pas exactement le même problème, mais dans le genre, quelqu'un avait des soucis avec la charge en monophasé uniquement. C'était un problème au niveau des relais qui sélectionnent entre triphasé en monophasé, dans la ZOE :
http://canze.fisch.lu/only-single-phase-charging-failing/
Et il y a aussi des détails intéressants sur le chargeur :
http://canze.fisch.lu/bcb-pictures/
http://canze.fisch.lu/charger-design/

cece74

Messages : 1885
Date d'inscription : 14/10/2012
Age : 43
Localisation : Haute Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mar 17 Avr 2018 - 10:53

Que des bêtises.
Pas le temps maintenant, mais j'y reviendrai.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par maxtoshi le Mer 18 Avr 2018 - 13:27

Oui sur le schéma je pense bien qu ils ont tous changé sauf la partie moteur tout en bas.

J'ai remarqué par contre que la voiture faisait maintenant un bruit électrique difficilement identifiable et qui augmente avec la vitesse.

Je n avais pas remarqué ce bruit en roulant avant changement.

maxtoshi

Messages : 7
Date d'inscription : 30/03/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Ze Suisse le Mer 18 Avr 2018 - 13:47

On peut noter que l'onduleur et le caméléon sont à eux deux nettement plus gros que le moteur lui-même ! Ca m'a surpris le première fois que j'ai levé le capot de ma Zoé, je m'attendais à quelque chose de plus compact là-dessous !...
avatar
Ze Suisse

Messages : 4179
Date d'inscription : 13/03/2017
Age : 53
Localisation : LIGNIERES

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mer 18 Avr 2018 - 14:05

@Pixel a écrit:Que des bêtises.
Pas le temps maintenant, mais j'y reviendrai.

Alors j'y reviens.
Il n'y a pas de relais pour la commutation entre monophasé et triphasé.
C'est d'ailleurs l'une des principales revendications du brevet Renault.

Attention, je parle de relais sur la partie puissance.
Il est possible qu'il y ait des petits relais dans l'électronique de commande.

Sur le premier lien, le gars imagine un relais pour connecter le neutre tout simplement parce qu'il n'a pas le bon schéma.
Voici le schéma du brevet avec le pont à 8 diodes (11, 12, 13 et 17). Pas de relais et on voit bien que ce n'est pas nécessaire.
Ce sont les diodes 13 et 17 qui permettent le fonctionnement en monophasé.



Sur le troisième lien, le schéma n'est pas le bon, non plus. Il n'y a pas le neutre et les diodes 13 et 17.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par cece74 le Mer 18 Avr 2018 - 16:27

Ok.
Pour les relais il me semblait qu'on en avait déjà parlé et que ça expliquait pourquoi un a un court-circuit direct si on change mono/tri en cours de charge.
En même temps, c'est ce que le technicien Renault lui a expliqué (et qu'il était sensé avoir réparé).

Avec seulement les photos, trop dur à voir. C'est étonnant qu'il n'ait pas vu que ça ne correspondait pas au câblage sans le Neutre, alors qu'il a eu accès au câblage démonté. Quoi que c'est vrai qu'il n'y a pas de grande différence de câblage.

cece74

Messages : 1885
Date d'inscription : 14/10/2012
Age : 43
Localisation : Haute Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mer 18 Avr 2018 - 16:42

Dans le Caméléon, il n'y a aucun relais de puissance, je peux te l'assurer.
Les trois fils de phases sont orange et de grosse section (au moins 25 mm²)
Le fil de neutre est noir et de section plus faible. C'est pour ça qu'il est difficile à voir sur certaines photos.

La raison est qu'en mono on ne monte qu'à 32 A et que seuls le neutre et une phase sont utilisés.
En tri, on monte à 64 A mais il n'y a aucun courant dans le neutre, qui n'a donc pas besoin d'être dimensionné pour 64 A.

En photo : le boîtier contenant des selfs de filtrage sur l'entrée AC.
Les quatre câbles vont vers le pont redresseur, dans le compartiment voisin.
Copyright Fred.Leudon mais c'est ma main. Very Happy


_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par yoh-there le Mer 9 Mai 2018 - 1:04

@Pixel: (pardonnez l'Anglais svp): As far as I know that is not how the Q model ZOE is wired. There is a relays switching between the one and three phase modes. It failed noticeably on a ZOE here, and I discussed it with a Renault technician (trainer, not a dealer mechanic), see this post: http://canze.fisch.lu/charger-design/ and this one http://canze.fisch.lu/only-single-phase-charging-failing/

Thank you for the filter picture BTW. That module is supposed to contain said relay, according to the schematic he showed me.

Edit Pixel : traduction libre

@Pixel : Pour autant que je sache, ce n'est pas ainsi que le modèle Q est câblé. Il y a un relais qui commute entre les modes mono et triphasé. Il a lâché sur une ZOE ici et j'en ai discuté avec un technicien Renault (un formateur, pas un mécanicien de concession), regardez ce sujet : http://canze.fisch.lu/charger-design/ et celui-ci http://canze.fisch.lu/only-single-phase-charging-failing/

Au fait, merci pour la photo du filtre. Ce module est censé contenir le relais en question, selon le schéma qu'il m'a montré.
avatar
yoh-there

Messages : 33
Date d'inscription : 09/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mer 9 Mai 2018 - 9:22

@yoh-there : je connais bien les deux sujets que vous citez et je les ai examinés en détails.
Il y a quelques erreurs manifestes dans ces articles.
Par exemple, sur la première photo du premier sujet, il y a une légende "free wheeling diode (13)".
Or ce composant n'est pas une diode. C'est une inductance de 93 µH 165 A. Il y a une étiquette sur le côté, non visible sur les photos du sujet mais que j'ai vue sur l'exemplaire que j'ai démonté :





D'ailleurs si c'était une diode, elle serait monstrueusement grosse et on aurait plus de chances de la trouver sur l'électronique de puissance du TGV que dans une Zoé. J'ai donc quelques doutes sur les compétences de l'auteur du sujet et surtout du "trainer" Renault.

Par ailleurs, le schéma du sujet n'est pas le bon. J'ai donné plus haut le schéma (également extrait du brevet). Comment pourrait-on charger en monophasé si le neutre n'est pas connecté ?
J'en ai parlé plus haut.
Il y a deux diodes (13 et 17) qui, en monophasé, forment, avec deux des transistors 12 reliés à la phase utilisée, un pont monophasé double alternance. Je pense que ces deux diodes sont intégrées dans le pont de transistors.
Rien de plus simple et pas besoin de relais.
Encore une fois, l'absence de tout composant mécanique de commutation (relais) est la principale revendication du brevet Renault.

De plus, si c'est un relais de qui a été reconnu défaillant, comment se fait-il qu'aucune photo de ce relais ne soit montrée ?

Enfin, si un tel relais existait, il serait nécessairement de taille importante, typiquement de la taille de l'inductance dont je parle plus haut ! Impossible de ne pas le trouver.
J'ai démonté le module filtre (c'est là que ce situait la panne du Caméléon que j'ai expertisé). Il n'y a pas de relais dedans, je puis vous en assurer.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par yoh-there le Mer 9 Mai 2018 - 9:37

I am the author of that article ;-) I was aware about the "too big diode", but it jived too well with the schematic and the schematics from the Renault tech I saw on his screen. Please be kind Very Happy

Fantastic extra information, and thank you for the correction on the inductor. Of course I believe you about the relay in the filter module, but I swear it was on the schematic of the tech, located in the filter module, I heard it bouncing myself, and it was the reason for that car not charging. More confusion!

Am I allowed to copy those pics to the CanZE blog?
avatar
yoh-there

Messages : 33
Date d'inscription : 09/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mer 9 Mai 2018 - 9:50

@yoh-there a écrit:I am the author of that article ;-) (je suis l'auteur de cet article)

Embarassed  Embarassed  Embarassed  Embarassed  Embarassed  Embarassed  Embarassed  Very Happy

I was aware about the "too big diode", but it jived too well with the schematic and the schematics from the Renault tech I saw on his screen. Please be kind Very Happy

Fantastic extra information, and thank you for the correction on the inductor. Of course I believe you about the relay in the filter module, but I swear it was on the schematic of the tech, located in the filter module, I heard it bouncing myself, and it was the reason for that car not charging. More confusion!

As I said previously, there may be a relay somewhere on the electronic printed circuits in that box but, imho, not a power relay capable of switching 32 or 64 Amps.

Am I allowed to copy those pics to the CanZE blog?
The hands on the pictures are mine. No problem to copy them on CanZE. Very Happy
But this Cameleon belongs (belonged) to @Fred.Leudon and the pictures were taken by him. Please ask him. Wink

Edit : don't you think that the boucing noise you heard could be a "sparking noise" from a bad connection ?
I'm asking this because it was the case on Fred's Cameleon. A crimping operation had been forgotten by the worker when connecting a power cable to one of the filter coils.



_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par yoh-there le Mer 9 Mai 2018 - 10:12

I have no recording of the noise, but it definitely was a serious relay "clac-clac-clac-clac-clac-clac". Not something like a small PCB relay. So I am really and honestly confused. What I see in the pictures and what you describe (wich is very real, i don't doubt it for a second) does not match up yet with what I saw with my own eyes and heard with my own ears. YET! Twisted Evil

That crimp is a nasty botched job!!!
avatar
yoh-there

Messages : 33
Date d'inscription : 09/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Fred.Leudon le Mer 9 Mai 2018 - 10:21

Ok to copy pictures to CanZE blog.
avatar
Fred.Leudon

Messages : 4432
Date d'inscription : 11/12/2012
Age : 43
Localisation : Leudon-en-Brie, Seine & Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par yoh-there le Mer 9 Mai 2018 - 10:23

Merci!
avatar
yoh-there

Messages : 33
Date d'inscription : 09/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par yoh-there le Mer 9 Mai 2018 - 10:26

It's a real shame the box didn't make it back from the dealer who replaced the BCB back to the tech. He had asked for it, but they returned it to the parts store per normal warranty procedures. He promised me I could open it up. So, that will never happen. Sad
avatar
yoh-there

Messages : 33
Date d'inscription : 09/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Fred.Leudon le Mer 9 Mai 2018 - 10:47

Renault estimait la panne comme « normale » à 180000 km.

La participation de Renault à cette réparation n'était pas de 100% et j’ai pu, à mon grand étonnement, récupérer la pièce.

Ce qui a permis à Pixel de l’expertiser.

Suite à cette expertise, Renault a revu sa position (prise en charge à 100%) et a réclamé le caméléon hs.

Il a été rendu en petit morceaux ;-)
avatar
Fred.Leudon

Messages : 4432
Date d'inscription : 11/12/2012
Age : 43
Localisation : Leudon-en-Brie, Seine & Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Pixel le Mer 9 Mai 2018 - 10:48

Lançons un appel auprès du prochain qui verra son Caméléon tomber en panne !

@yoh-there, I'm a bit confused too because I reviewed all the pictures Fred took when we opened his Cameleon.
There is something I did not pay attention to, when disassembling the filter box, because we immediately noticed the forgotten crimping operation.

There was a large printed circuit board that we removed to gain access to the coils.
This circuit board was "plugged" on a series of flat pins around a black plastic box you can see on this picture.



As far as I remember, there where 2 coils in that box but I wouldn't swear that there was nothing else.
We where too happy to find the failure to go into more investigations.
Anyhow, I remember that there were no power connections (orange cables) to that box.

We definitely need to find another failed Cameleon !

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
avatar
Pixel
Administrateur

Messages : 14210
Date d'inscription : 23/01/2015
Age : 70
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Zoe qui fait sauter les plombs sur les bornes de charge

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum