-60%
Le deal à ne pas rater :
Red Dead Redemption 2 – PS4 ou Xbox One
15.99 € 39.99 €
Voir le deal

Charge différée ne fonctionne pas.

+3
jch
Ke2
fivari
7 participants

Aller en bas

Charge différée ne fonctionne pas. Empty Charge différée ne fonctionne pas.

Message par fivari Mar 21 Oct 2014 - 18:23

Une question pour les spécialistes des Open EVSE.
J'ai fait une autre borne Open EVSE, cette fois-ci avec l'option charge différée.
Malheureusement la charge ne commence pas. Il y a bien le passage à l'étappe suivante, c'est à dire, le "EV connected", mais puis la charge ne commence pas.
Il est seulement après un redémarrage du logiciel que le relais est activé et que la charge commence.

Des idées???
Merci d'avance.
fivari
fivari

Messages : 199
Date d'inscription : 24/10/2013
Age : 54
Localisation : Louvain, Belgique

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par Ke2 Mar 21 Oct 2014 - 18:26

Quand l'EVSE passe en "EV connected", il attend que la voiture demande la charge.

C'est donc elle qui ne réagit pas (il y a peut-être un temps maximum entre le branchement de la prise et le démarrage de la charge ?).

Ke2

Messages : 5335
Date d'inscription : 13/03/2013
Age : 58
Localisation : Antibes

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par jch Mar 21 Oct 2014 - 19:52

Je n'ai jamais testé cette fonction.
Tu peux essayer de poser ta question sur le forum open evse, faut écrire en anglais.

_________________
zoe intens ZE22 84.000 km SOH:86%, zoe ZE40. 64.000 km SOH:93% zoe intens ZE50 violet option CCS

jch
Modérateur

Messages : 5087
Date d'inscription : 16/03/2013
Age : 49
Localisation : Le Touvet 38660

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par fivari Mar 21 Oct 2014 - 20:13

Je pourrais, en effet, mais je crois que Ke2 a raison et que la Zoe est au moins une partie du problème. Donc j'essaie d'abord ici.
fivari
fivari

Messages : 199
Date d'inscription : 24/10/2013
Age : 54
Localisation : Louvain, Belgique

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par jch Mar 21 Oct 2014 - 20:40

Je ferai le test mais ce soir la voiture est pleine !

_________________
zoe intens ZE22 84.000 km SOH:86%, zoe ZE40. 64.000 km SOH:93% zoe intens ZE50 violet option CCS

jch
Modérateur

Messages : 5087
Date d'inscription : 16/03/2013
Age : 49
Localisation : Le Touvet 38660

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par Cameleon Mar 21 Oct 2014 - 20:58

Le CRD sait le faire, pourquoi pas celui là !
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par fivari Mar 21 Oct 2014 - 21:15

@ jch: Merci, on a le temps.

@Caméléon: je ne savais pas que le CRD avait cette option. Je ne vois par exemple pas d'écran pour montrer le temps, ce n'est pas mentionné sur son site web. . Je ne parle pas de la charge différée qu'on programme dans la Zoe.
fivari
fivari

Messages : 199
Date d'inscription : 24/10/2013
Age : 54
Localisation : Louvain, Belgique

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par Cameleon Mar 21 Oct 2014 - 21:16

Au temps pour moi, je parlais de la charge différée de la Zoé.
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par fivari Mar 21 Oct 2014 - 22:05

La charge différée de la Zoe fonctionne. En faite, je n'ai même pas besoin d'activer la charge différée de la borne. Mais je ne supporte pas bien qu'il y a qq chose qui ne fonctionne pas sans que je sache pourqoui.
fivari
fivari

Messages : 199
Date d'inscription : 24/10/2013
Age : 54
Localisation : Louvain, Belgique

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par bluezoe Jeu 2 Juin 2016 - 23:41

Je déterre un peu le sujet, mais avec ma Zoé fraichement sorti du concessionnaire, et ma belle borne OpenEVSE, je suis dans le même cas que fivari.

As-tu trouvez une explication ?

Pour ma part, je trouve plus simple de caler ma borne sur la plage horaire qui m’intéresse et laisser la Zoé en charge immédiate pour les autres moments ( stationnement Autolib, etc ).

De plus, si j'ai bien compris, la charge différé passe par les serveurs de chez renault via Rlink, donc si pas de réseau gsm, pas de départ de charge différé... vu que par chez moi, le gsm est ravitaillement par les corbeaux, je ne voudrait pas me lever un matin pour partir bosser et trouver la voiture non chargé, d'ou la charge différé de l'openEVSE.

bluezoe

Messages : 14
Date d'inscription : 25/03/2016
Localisation : Essonne

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par seb.maccagnoni Ven 3 Juin 2016 - 0:16

Salut,

Pour ma part, j'utilise le protocole RAPI pour piloter l'OpenEVSE.

J'ai remarqué que quand je lui dis de se mettre en pause puis se remettre en enabled, ça ne fonctionne pas non plus.

Par contre, quand je fais "disable" puis "enable", ça fonctionne bien...

seb.maccagnoni

Messages : 3815
Date d'inscription : 04/11/2014
Age : 39
Localisation : Colmar

https://www.maccagnoni.eu

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par bluezoe Ven 3 Juin 2016 - 0:28

Ce que j'ai remarqué, c'est que lorque que je programme la charge différé sur l'OpenEVSE et que le cable est branché depuis longtemps, la charge ne part pas. Je fais un restart sur le borne et la charge commence. Cela équivaut pour la Zoé au fait de rebrancher le câble. Cela équivaut à ta manip, c'est à dire que lorque tu passes en disabled, la Zoé considère que tu débranche le câble, et lorque tu passe en enable, c'est comme si tu branchais le câble.

Quand on programme la charge différé sur la borne, elle est en "sleeping" en attendant l'heure dite, donc en pause. Cela me confirme ce que je pensais.

Je prendrais donc de l'avance sur ce que j'ai prévu de faire plus tard, c'est à dire asservir la borne avec le RAPI à ma box domotique, afin de contrôler la charge aux heures creuses, et fonction de la consommation de la maison, avec, dans un avenir proche, la production des panneaux solaires....

bluezoe

Messages : 14
Date d'inscription : 25/03/2016
Localisation : Essonne

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par seb.maccagnoni Ven 3 Juin 2016 - 8:09

Cela équivaut à ta manip, c'est à dire que lorque tu passes en disabled, la Zoé considère que tu débranche le câble, et lorque tu passe en enable, c'est comme si tu branchais le câble.

Exactement !

Quand on programme la charge différé sur la borne, elle est en "sleeping" en attendant l'heure dite, donc en pause. Cela me confirme ce que je pensais.

On a fait la même constatation.

asservir la borne avec le RAPI à ma box domotique, afin de contrôler la charge aux heures creuses, et fonction de la consommation de la maison, avec, dans un avenir proche, la production des panneaux solaires

C'est exactement ce que j'ai prévu de faire (sans les panneaux solaires).
Concernant les heures creuses, je vais peut-être laisser tomber car on va passer chez Enercoop... Smile

Peut-être mes articles dans Hackable peuvent-ils t'intéresser :
https://boutique.ed-diamond.com/hackable/884-hackable-magazine-8.html
J'y ai expliqué le fonctionnement de l'ensemble pour les néophytes et abordé le protocole RAPI.
J'y ai également écrit un article pour la lecture des données de téléinformation du compteur ERDF.

Pour l'asservissement à la domotique, j'ai choisi pour ma part de dédier un Raspberry Pi à la wallbox, j'ai prévu de faire un protocole JSON/REST pour le contrôle par la domotique, mais je n'ai pas encore bossé sur cet aspect.

J'ai par contre créé une bibliothèque Python pour RAPI :
https://github.com/tiramiseb/python-openevse
https://pypi.python.org/pypi/python-openevse

seb.maccagnoni

Messages : 3815
Date d'inscription : 04/11/2014
Age : 39
Localisation : Colmar

https://www.maccagnoni.eu

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par Marc_2_Cgy Ven 3 Juin 2016 - 11:22

@seb.maccagnoni a écrit:J'y ai également écrit un article pour la lecture des données de téléinformation du compteur ERDF.
Il va falloir s'y habituer : on ne dit plus "ERDF" mais "ENEDIS" (cf. article sur enedis.fr) !

Marc_2_Cgy

Messages : 253
Date d'inscription : 05/03/2014
Age : 65
Localisation : Cergy (95)

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par seb.maccagnoni Ven 3 Juin 2016 - 11:25

à l'époque de l'article c'était ERDF Razz
(excuse facile...)

seb.maccagnoni

Messages : 3815
Date d'inscription : 04/11/2014
Age : 39
Localisation : Colmar

https://www.maccagnoni.eu

Revenir en haut Aller en bas

Charge différée ne fonctionne pas. Empty Re: Charge différée ne fonctionne pas.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum