-32%
Le deal à ne pas rater :
HOTPOINT H8A1ES – Réfrigérateur congélateur bas – 338L
339.99 € 499.99 €
Voir le deal

J'en ai marre du fonctionnement de ce forum

+10
Teirhy
Cameleon
stef44
pivat
seb.maccagnoni
Pixel
Bigfoot
Foly-vi
Ze Suisse
Feneck91
14 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

J'en ai marre du fonctionnement de ce forum Empty J'en ai marre du fonctionnement de ce forum

Message par Feneck91 Lun 4 Juin 2018 - 0:22

Bon je suis très en colère ce soir... Et le titre va faire réagir certainement, et c'est un peu fait pour... cheers
Je me connecte et hohohohoohoho.... Un seul sujet en rouge, quoi ? Un seul sujet où quelqu'un a écrit dans tout le week-end ?

Et bien non, des dizaines de messages partout postés et aucune notification (pas les vignettes de forum et les sujets en rouge). C'est incompréhensible la façon dont forumactif gère ses forums et ses notifications.
J'avoue que moi qui ai un forum depuis pas mal d'années, je n'arrive pas à comprendre la logique ! Pourquoi tout se remet à 0 comme ça, de temps en temps, d'un jour sur l'autre, parfois en pleine journée, surtout si comme moi on se connecte simultanément via son iPhone (ou je peux voir les photos) et via chrome où, par le travail, je ne vois aucune photo car bloqué par le proxy...

C'est un peu décourageant car du coup, j'ai du mal à suivre les sujets... Fait chier...

Vous l'aurez compris, j'en veux pas au forum lui-même, ni au contenu, ni aux gens qui postent ici, mais vraiment à son fonctionnement qui est exécrable, merci forumactif !

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un grand Scenic IV diesel 1.6 dCI 130 et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 5530
Date d'inscription : 29/07/2015
Age : 50
Localisation : Essonne (91)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Ze Suisse Lun 4 Juin 2018 - 6:55

Toi, tu as passé une mauvaise nuit, pour écrire un tel message à 0 h.20, bien énervé comme ça Laughing ! Respire, ça va s’arranger ! Mais il est vrai que j’ai aussi constaté une activité bien faible ce week-end, et encore ce matin !...
Ze Suisse
Ze Suisse

Messages : 4179
Date d'inscription : 13/03/2017
Age : 56
Localisation : LIGNIERES

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Foly-vi Lun 4 Juin 2018 - 7:02

Je ne pense pas que c'est ce qu'il a voulu dire.
Mais j'ai remarqué aussi une baisse de participation. Certainement à cause des tensions excessives que l'on sent parfois dans les échanges. C'est dommage.
Il y a la vie réelle...puis le forum. Quand on voit des gens s'étriper sur le forum===>aucun plaisir à venir lire, au final.
Foly-vi
Foly-vi

Messages : 6048
Date d'inscription : 13/10/2012
Age : 55
Localisation : Villefranche-sur-mer

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Bigfoot Lun 4 Juin 2018 - 7:14

Il n’y a eu aucun message ... tout le monde est au VET !

Je plaisante, bon après il fait relativiser, ce ne sont que des messages, et ils ne sont pas perdus.
Bigfoot
Bigfoot

Messages : 16111
Date d'inscription : 01/05/2014
Age : 47
Localisation : Montpellier

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Feneck91 Lun 4 Juin 2018 - 7:25

J'ai fais exprès de mettre un titre qui allait faire réagir... Non, ce sont les messages non lus qui ne fonctionne pas ou alors très très mal.
Ou bien je n'ai pas encore compris la logique. Il ya eu beaucoup de messages postés mais très peu de bulles rouges quand je me connecte du coup pour voir et lire les nouveaux messages il faut ouvrir tous les forums. C'est vraiment pénible !

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un grand Scenic IV diesel 1.6 dCI 130 et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 5530
Date d'inscription : 29/07/2015
Age : 50
Localisation : Essonne (91)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Pixel Lun 4 Juin 2018 - 7:40

La fonction "Messages non lus" ne fonctionne pas bien.
Plus exactement, il faut connaître son fonctionnement.

Tu te connectes, tu vas sur "Messages non lus" et tu vois tous les messages non lus.
Si tu ne les lis pas tous et que tu quittes le site, quand tu te reconnectes, les messages non lus, précédemment affichés ne sont plus dans la liste, même si tu ne les avais pas lus lors de la précédente session.

Autrement dit, tu te connectes, tu te déconnectes et tu te reconnectes aussitôt et tu n'as plus aucun message non lu.
C'est un bug.
C'est pourquoi je n'utilise jamais cette fonction.

De là à dire que ForumActif, c'est de la merde, il y a une marge. C'est pourquoi j'ai édité ton titre.

En revanche, les rondelles qui passent en rouge quand il y a de nouveaux messages, ça fonctionne parfaitement bien.
Les flux RSS aussi.
J'utilise ces deux méthodes et j'en suis satisfait.

P.S. Il y a eu très peu de messages sur le forum Zoé ce wikène.
La moitié des participants habituels est au VET et l'autre moitié s'étripe sur le forum Acoze. rabbit

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27149
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Pixel Lun 4 Juin 2018 - 7:52

Je viens de relire ton premier message.
Il est bien évident que si tu te connectes simultanément avec deux appareils, tu as encore plus de chances de mettre en défaut le système.

Quelques éléments de réponse ici :

http://engrandepompe.forumpersos.com/t618-messages-non-lus-depuis-derniere-visite#9062

Apparemment, si on reste connecté plus de 30 ou 45 minutes sans rien faire, la liste des messages non-lus est effacée.
Donc si tu es connecté avec un appareil et que tu regardes les messages sur un autre, il n'y a pas d'activité sur le premier appareil et ça efface la liste.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27149
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par seb.maccagnoni Lun 4 Juin 2018 - 9:25

Ça devrait s'appeler "messages non aperçus", pas "messages non lus".

seb.maccagnoni

Messages : 3815
Date d'inscription : 04/11/2014
Age : 39
Localisation : Colmar

https://www.maccagnoni.eu

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par pivat Lun 4 Juin 2018 - 9:31

moi j'utilise "voir les nouveaux messages depuis votre dernière visite".
pivat
pivat

Messages : 83
Date d'inscription : 12/02/2015
Age : 65
Localisation : le havre

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Feneck91 Lun 4 Juin 2018 - 9:56

Le titre était volontairement provocateur ! Unp'tit clien d'oeil !
Malgré les explications, mettre automatiquement les sujets en "lu" est une bétise, les autres forums, ils ont un lien : "mettre tous les messages en lu" et ça suffit amplement.

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un grand Scenic IV diesel 1.6 dCI 130 et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 5530
Date d'inscription : 29/07/2015
Age : 50
Localisation : Essonne (91)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par stef44 Lun 4 Juin 2018 - 9:57

"voir les nouveaux messages depuis votre dernière visite" est une fonction qui doit être basée sur un cookie présent sur chaque poste et donc pas mise en défaut par deux connexions simultanées. En rafraichissant la page, les pastilles passent (normalement mais pas systématiquement) du rouge au bleu sur les sujets qu'on a réellement lus.
Les orages vont passer et les esprits s'apaiser. Le forum va reprendre une vie normale. Sauf les Guignols

_________________
Zoé Life Blanc Glacier à fabriquer livrer livrée bounce bounce

stef44

Messages : 4015
Date d'inscription : 07/04/2015
Age : 48
Localisation : Périphérie sud de Nantes

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Cameleon Lun 4 Juin 2018 - 10:11

Le seul truc qui marche est le flux RSS.
Une fois que tu t'es déconnecté, tu perds tout, messages non lus, rondelles rouges etc ...
C'est effectivement un bogue.
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Feneck91 Lun 4 Juin 2018 - 10:19

Oh je suis apaisé, le ton du message volontairement provocateur mais n'a rien à voir avec mon apaisabilité (ça se dit ça ?).
Bon, je vais tester le flux RSS parce que leur système de message non lu c'est vraiment tout pourri !

On fait comment pour le flux RSS ?

_________________
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un grand Scenic IV diesel 1.6 dCI 130 et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017 + Upgrade 41kWh le 28/02/2019.
Feneck91
Feneck91
Administrateur

Messages : 5530
Date d'inscription : 29/07/2015
Age : 50
Localisation : Essonne (91)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Cameleon Lun 4 Juin 2018 - 11:10



Dernière édition par Cameleon le Lun 4 Juin 2018 - 12:16, édité 1 fois
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Teirhy Lun 4 Juin 2018 - 11:19

c'est quelque chose qui m'agace moi aussi Evil or Very Mad
j'arrive sur le forum,  je fais voir message non lu,  hopt il m'en affiche 3 page (ou plus suivant  les jours)  et hop je commence à ouvrir les sujet dans ce nouveaux onglet,  et le temps d'en lire quelque uns  le délais est dépassé et hop tout à disparu ....

GGGGGGRRRRRRRRRR !!!!!!!

du coup, obligé de faire autrement,  mais j'aime moins Razz
Teirhy
Teirhy

Messages : 4137
Date d'inscription : 23/02/2015
Age : 40
Localisation : Ancien 77/93, nouveau 33/40

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Yvanpasterrible Lun 4 Juin 2018 - 13:00

@Teirhy a écrit:c'est quelque chose qui m'agace moi aussi Evil or Very Mad
j'arrive sur le forum,  je fais voir message non lu,  hopt il m'en affiche 3 page (ou plus suivant  les jours)  et hop je commence à ouvrir les sujet dans ce nouveaux onglet,  et le temps d'en lire quelque uns  le délais est dépassé et hop tout à disparu ....

GGGGGGRRRRRRRRRR !!!!!!!

du coup, obligé de faire autrement,  mais j'aime moins Razz


Je partage le même constat : c'est agaçant...

Je note qu'il en va tout autrement sur le forum Acoze, où les "messages non lus" le demeurent tant qu'on ne les a pas ouverts et fermés (correctement...).
Yvanpasterrible
Yvanpasterrible

Messages : 770
Date d'inscription : 10/05/2015
Localisation : Maisons-Laffitte

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Pixel Lun 4 Juin 2018 - 13:05

@Cameleon a écrit:Une fois que tu t'es déconnecté, tu perds tout, messages non lus, rondelles rouges etc ...
Pour moi, les rondelles rouges, c'est le meilleur système.
Je ne les perds jamais quelles que soient les manips que je fais, même avec deux appareils simultanément.

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27149
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Cameleon Lun 4 Juin 2018 - 13:50

Je viens de tester, déconnexion et connexion, et pas de rondelles rouges !
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Pixel Lun 4 Juin 2018 - 13:52

Ben moi, je teste tous les jours et je n'ai jamais pu mettre le truc en défaut.
Pareil sur le forum Acoze, d'ailleurs.
Tu n'aurais pas un problème de cookies ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27149
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Cameleon Lun 4 Juin 2018 - 13:54

Je ne penses pas pour les cookies.
C'est pareil avec Chrome, FF, IE et Opera.
Aucun soucis de ce type avec le forum Acoze.
Bizarre quand même

Tu fais bien déconnexion dans le menu ?
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Pixel Lun 4 Juin 2018 - 14:21

Ah non, je ferme le navigateur et c'est tout !
Évidemment, si tu déconnectes...
Mais pour quoi faire ?
Pour le plaisir d'avoir à re-rentrer login et mot de passe à chaque fois ?
Je ne vois pas l'intérêt !
Il ne faut pas déconnecter.

Je viens d'essayer. En effet, si on déconnecte, les rondelles rouges disparaissent.
Mais encore une fois, pourquoi déconnecter ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Pixel
Pixel
Administrateur

Messages : 27149
Date d'inscription : 23/01/2015
Age : 73
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Zizoe Lun 4 Juin 2018 - 14:24

En ce qui me concerne, je suis obligé de décocher la case "se connecter automatiquement" à chaque fois que je me connecte au forum, sinon à la visite suivante (donc quand la connexion automatique s'effectue) , la liste des "nouveaux messages depuis votre dernière visite" est vide.
J'ai l'impression que la connexion automatique s'effectue en deux temps ou deux fois de suite systématiquement.

Quant à la liste des messages non lus... je ne l'utilise plus depuis longtemps tellement elle fonctionne quand elle veut bien...

Zizoe

Messages : 1504
Date d'inscription : 17/05/2017

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par cece74 Lun 4 Juin 2018 - 14:30

Souvent, quand j'ai juste un peu de temps, je me retiens de consulter le forum, sachant que je n'aurais pas le temps de regarder tous les nouveaux messages, mais que du coup je vais perdre l'info de ceux que je n'ai pas lu...
J'attends d'avoir assez de temps... sauf que plus j'attends plus il y a de messages à lire et plus il faut de temps !

cece74

Messages : 2283
Date d'inscription : 14/10/2012
Age : 47
Localisation : Haute Savoie

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Cameleon Mar 5 Juin 2018 - 0:07

Je reste toujours connecté, mais le bogue est quand même là.
La déconnexion je l'ai faite pour montrer le comportement du forum.
Cameleon
Cameleon

Messages : 7137
Date d'inscription : 14/10/2012
Age : 55
Localisation : Bas-Rhin

http://www.acoze.fr/

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par jch Mar 5 Juin 2018 - 7:49

je ne déconnecte jamais, mais en passant d'un appareil à l'autre, je perds systématiquement les messages non lus. Je n'utilise pas les rondelles rouges ou flux rss, question d'habitude.


_________________
zoe intens ZE22 84.000 km SOH:86%, zoe ZE40. 64.000 km SOH:93% zoe intens ZE50 violet option CCS

jch
Modérateur

Messages : 5086
Date d'inscription : 16/03/2013
Age : 49
Localisation : Le Touvet 38660

Revenir en haut Aller en bas

J'en ai marre du fonctionnement de ce forum Empty Re: J'en ai marre du fonctionnement de ce forum

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum