Perte de l'historique ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de l'historique ?

Message par Passant_Mbr le Ven 25 Mar 2016, 12:01

Bonjour,
si j'en crois les statistqiues , je suis aux alentours de 2048 messages.
Mais si je fais une recherche par auteur sur mon pseudo, on ne m'en propose que 273...
J'étais à la recherche d'un de mes posts relativement ancien, pas moyen de le retrouver dans la recherche.

Y-a-t'il maintenant une limite au nombre de messages conservés? Avant je n'avais pas de problème pour revoir même mes tous premiers messages (enfin sauf ceux où j'étais en invité).
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Cameleon le Ven 25 Mar 2016, 12:17

Il n'y pas de limite Passant_Mbr
Le mieux pour trouver un de tes messages est de passer par tes stats
http://renault-zoe.forumpro.fr/u36stats

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
avatar
Cameleon
Administrateur

Messages : 6872
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Ven 25 Mar 2016, 12:31

Bonjour Cameleon, il semble que j'aie le même problème en utilisant les stats.
J'essayerai à tout hasard à partir d'un autre PC/OS/navigateur pour voir si ça a une quelconque influence.
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Cameleon le Ven 25 Mar 2016, 13:52

Dans les stats je vois bien tes 2050 messages Smile

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
avatar
Cameleon
Administrateur

Messages : 6872
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Pixel le Ven 25 Mar 2016, 16:26

Moi, je ne les vois pas.
Je n'en vois que 257 annoncés.

D'ailleurs, il en est de même pour les miens. 257 aussi.

C'est 28 + 1 ? Very Happy

_________________
Zoé Intens gris Neptune n° 22 498 depuis le 13/03/2015.
Ma borne sur ChargeMap
Toyota Prius+ Lounge blanche. Membre de l'ACOZE
avatar
Pixel

Messages : 11140
Date d'inscription : 23/01/2015
Age : 69
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Ven 25 Mar 2016, 20:38

Je parlais bien de voir les messages eux-mêmes, pas simplement leur nombre

C'est à dire que quand j'utilise

"Trouver tous les messages postés par"

il ne liste que 257 entêtes.
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Pixel le Ven 25 Mar 2016, 20:50

Ben oui, c'est comme ça ...
Je pense que tous les messages sont conservés mais cette fonction de recherche ne propose que les 257 derniers.
Je suppose que tu as essayé la recherche avancée par Google aussi...

_________________
Zoé Intens gris Neptune n° 22 498 depuis le 13/03/2015.
Ma borne sur ChargeMap
Toyota Prius+ Lounge blanche. Membre de l'ACOZE
avatar
Pixel

Messages : 11140
Date d'inscription : 23/01/2015
Age : 69
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Dim 27 Mar 2016, 23:30

Ce n'était pas comme ça avant. Quelque chose à changé, au moins au niveau de la recherche avancée par auteur.

Au passage, cette recherche-là me donne 271 messages aujourd'hui. Lors de mon premier post elle m'en donnait 273.
Par Google je ne vois pas bien comment faire pour retrouver mes messages, à moins de me rappeler le titre exact.

Je ne pense pas que la dernière fois que j'ai utilisé cette recherche j'aie été à moins de 271 messages.

Pour l'instant le résultat pratique (qui ne l'est pas du tout) est que le forum ne me permet plus d'accéder à mon historique de messages.

Je ne peux donc même pas être certain qu'il existe encore.
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par TomC le Lun 28 Mar 2016, 07:14

http://renault-zoe.forumpro.fr/t95-trop-heureux#646
http://renault-zoe.forumpro.fr/t110-autonomie-augmentee-en-zoe-v2-0-est-ce-si-desirable
L'archéologue qui voudra faire une étude sur l'apparition du VE au début du XXIème siècle pourra fouiller dans les strates de ce forum et suivre notre évolution...

TomC

Messages : 3299
Date d'inscription : 04/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Pixel le Lun 28 Mar 2016, 08:15

Passant_Mbr a écrit:Au passage, cette recherche-là me donne 271 messages aujourd'hui. Lors de mon premier post elle m'en donnait 273.
Pour moi, c'est toujours 257 aujourd'hui.
Par Google je ne vois pas bien comment faire pour retrouver mes messages, à moins de me rappeler le titre exact.
Il faut faire une recherche avec deux ou trois mots-clés caractéristiques du message que tu cherches.
Cela peut-être des mots du message lui-même, pas forcément du titre.

_________________
Zoé Intens gris Neptune n° 22 498 depuis le 13/03/2015.
Ma borne sur ChargeMap
Toyota Prius+ Lounge blanche. Membre de l'ACOZE
avatar
Pixel

Messages : 11140
Date d'inscription : 23/01/2015
Age : 69
Localisation : Marolles en Hurepoix (Essonne)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Lun 28 Mar 2016, 15:40

257 si tu passes par les stat, mais c'est différent via la recherche avancée par auteur (en allant directement dans "rechercher").

Le mot "exact" est de trop. Je cherchais un post que j'avais fait sur Guérande. Finalement je le retrouve sur ...Zoe drivers! Mais j'y dis que c'est une reprise d'un post fait sur ce forum que je ne retrouve pas. Peut être que c'était à l'intérieur d'un post qui portait un titre différent...

Toutes ces interrogations seraient sans objet si la recherche fonctionnait comme avant en tapant simplement son pseudo dans la recherche avancée.

Beaucoup de gens ont fait des post soignés destinés à servir de référence pour les futurs utilisateurs, ça me parait un gros souci si on ne peut plus y accéder par recherche.
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Cameleon le Lun 28 Mar 2016, 15:44

Passant_Mbr a écrit:
Pour l'instant le résultat pratique (qui ne l'est pas du tout) est que le forum ne me permet plus d'accéder à mon historique de messages.
Tu y a pas accès dans les stats de ton profil ?
Tu faisais comment par la recherche avancée ?

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
avatar
Cameleon
Administrateur

Messages : 6872
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Lun 28 Mar 2016, 16:01

Dans le bandeau du haut, je fais:
Rechercher/ recherche avancée
Je tape Passant_Mbr dans la case "recherche par auteur" et je laisse tout le reste tel quel, puis je clique sur "rechercher" en bas.
Je note que le champ "Rechercher depuis", si on fait une sélection autre que celle par défaut, ne propose pas plus d'un an en arrière.
Le choix "tous mes messages" par défaut devrait passer outre, mais j'ai l'impression que ce n'est pas le cas.

En regardant les différentes sections, on voit que les messages les plus anciens sont encore là (mais moi, je n'ai pas l'année, juste le mois, je ne sais plus s'il  y avait un paramétrage pour ça).
La recherche n'a pas toujours été très performante, mais au moins j'avais ce moyen commode de retrouver mes messages, qui éventuellement  me permettaient de remonter à la discussion correspondante.
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Passant_Mbr le Lun 28 Mar 2016, 16:04

Je parle du "Rechercher" qui est à gauche de l'écran pas celui qui est tout à droite (je m'aperçois qu'il y a ambiguïté).
avatar
Passant_Mbr

Messages : 2822
Date d'inscription : 18/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Cameleon le Lun 28 Mar 2016, 16:37

En fait la recherche par défaut est 1 an.
Je ne sais pas si il y a eu un changement quelque part, mais dans la console d'administration il n'y a aucun réglage possible. Je suppose qu'avant c'était sans date. Si changement il y a eu, c'est forumactif qui l'a fait et on n'a pas de moyen de réglage, malheureusement.

_________________
Zoé Intens Blanc Glacier   Cool
Nourrie au XEV100 et au CRD  Basketball
Ma borne à disposition sur chargemap

Acoze: Association des  COnducteurs d'automobiles  Zéro- Emission, http://renault-zoe.forumpro.fr/t4227-presentation-de-l-association-acoze
Association créée par les membres de ce forum Wink
avatar
Cameleon
Administrateur

Messages : 6872
Date d'inscription : 14/10/2012
Age : 51
Localisation : Bas-Rhin

Voir le profil de l'utilisateur http://www.acoze.fr/

Revenir en haut Aller en bas

Re: Perte de l'historique ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum