[Résolu] Problème ZOE non communiquante

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

[Résolu] Problème ZOE non communiquante Empty [Résolu] Problème ZOE non communiquante

Message par dom59553 le Ven 28 Fév 2014 - 9:06

Hello à tous,

J'ai un retour sur les problèmes de communication de nos ZOE : il semble bien que ce soit le boitier TCU qui fasse des siennes. Donc la procédure à suivre :

Aller chez le concessionnaire - on ne peut pas l'éviter - qui fera le diagnostic suivant :

- l'affichage des informations MCC/MNC et/ou IMEI apparaissent/disparraissent régulièrement : le boitier TCU est récupérable et il y a un patch à passer
- l'affichage des informations MCC/MNC et/ou IMEI n'apparaissent jamais : le boitier TCU est HS et il faut le changer (c'est mon deuxième). Mais le problème actuel est que la pièce n'est plus disponible pour le moment sans aucune date de réapprovisionnement. (c'est mon cas  Crying or Very sad )

Pour ma part, je prends rdv pour confirmer que c'est bien mon boitier TCU qui est HS et je demanderai le changement quand ils auront la pièce. Inutile d'immobiliser le véhicule pour rien.  

A+


Dernière édition par Cameleon le Dim 9 Oct 2016 - 20:14, édité 1 fois (Raison : Résolu)

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Vincent le Ven 28 Fév 2014 - 12:35

Beaucoup de boitier TCU seraient donc HS au même moment??? j'ai des doutes, ou bien Renault maitrise mieux l'obsolescence programmée que la programmation de Rlink...

Vincent

Messages : 380
Date d'inscription : 20/12/2012
Localisation : 68

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par cece74 le Ven 28 Fév 2014 - 12:54

@dom59553 a écrit:
- l'affichage des informations MCC/MNC et/ou IMEI n'apparaissent jamais : le boitier TCU est HS et il faut le changer (c'est mon deuxième).
Sauf qu'on diagnostique ça comment ? Mon R-link se connecte de temps en temps, mais il faut avoir de la chance et être patient pour le voir. Il peut rester longtemps sans avoir aucune connection.
Au garage ils ne vont pas surveiller pendant des heures. D'où à mon avis bon nombre de diagnostics "c'est grillé" alors que c'est intermittent comme les autres.

cece74

Messages : 2283
Date d'inscription : 14/10/2012
Age : 45
Localisation : Haute Savoie

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Ven 28 Fév 2014 - 13:19

@Vincent a écrit:Beaucoup de boitier TCU seraient donc HS au même moment??? j'ai des doutes, ou bien Renault maitrise mieux l'obsolescence programmée que la programmation de Rlink...

Ce n'est pas Renault qui fabrique la pièce et je ne suis pas sur que le SOFT soit réalisé par RENAULT.  Ce n'est pas le RLink. C'est le boitier qui fait la liaison entre le véhicule et les serveurs (comme la box entre votre PC et votre fournisseur d'accès).

Je pense que le problème est que le SOFT est plus ou moins atteint (logiciel corrompu). Dans un premier cas on peut le corriger, dans l'autre pas possible.

Essayer de mettre un firmware sur votre téléphone portable qui ne convient pas : poubelle le téléphone ....
Essayer de couper électriquement votre box internet pendant une maj : poubelle la box

@cece74 a écrit:Sauf qu'on diagnostique ça comment ?

Je n'ai pas le détail exact de la procédure : après le démarrage, 5/10 mn  en permanence sur l'écran de connexion  ... puis test avec la valise CLIP pour appliquer le patch.

De doute façon, la case garage est obligatoire ....

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par AlexC le Ven 28 Fév 2014 - 13:25

@Vincent a écrit: Renault maitrise mieux l'obsolescence programmée que la programmation de Rlink...
Ben le truc c'est que vu qu'on est tous dans la période de garantie, je dirais plutôt mal joué car ca va leur couter pas mal.
Mais en décalant le truc de 1 an et demi sa aurait été rentable Razz

Sinon moi je pense que le mien est grillé car j'ai perdu tout les codes MCC/MNC et dernièrement le IMEI aussi.
Et je ne l'ai plus vue depuis mi janvier (les codes ou la connexion).

AlexC

Messages : 226
Date d'inscription : 30/10/2013
Age : 33
Localisation : Deux-Sèvres

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par RD150 le Ven 28 Fév 2014 - 14:16

@dom59553 a écrit:
@cece74 a écrit:Sauf qu'on diagnostique ça comment ?

Je n'ai pas le détail exact de la procédure : après le démarrage, 5/10 mn  en permanence sur l'écran de connexion  ... puis test avec la valise CLIP pour appliquer le patch.

De doute façon, la case garage est obligatoire ....

Autre solution : si la date de la dernière connexion reste figée et n'évolue plus dans le compte ZE, c'est que le boitier est mort. Dans le cas contraire, la date continue à évoluer mais reste plus ou moins en retard, non  Question 
RD150
RD150

Messages : 2551
Date d'inscription : 16/07/2013
Age : 61
Localisation : Vosges

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Ven 28 Fév 2014 - 14:51

@RD150 a écrit:
@dom59553 a écrit:
@cece74 a écrit:Sauf qu'on diagnostique ça comment ?

Je n'ai pas le détail exact de la procédure : après le démarrage, 5/10 mn  en permanence sur l'écran de connexion  ... puis test avec la valise CLIP pour appliquer le patch.

De doute façon, la case garage est obligatoire ....

Autre solution : si la date de la dernière connexion reste figée et n'évolue plus dans le compte ZE, c'est que le boitier est mort. Dans le cas contraire, la date continue à évoluer mais reste plus ou moins en retard, non  Question 

C'est le Rlink ou le serveur qui demande la communication .... cela passe en fonction de l'état du boitier au moment de la demande .... mais tu as raison, il y a de forte chance que le boitier soit HS si plus aucune évolution dans le compte ZE .... ou pas de bol à chaque fois !

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Ven 28 Fév 2014 - 15:03

La ZOE est au garage le 4 mars pour la première étape : boitier réparable ou pas ?

Je vous tiens informé.

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Mar 4 Mar 2014 - 14:29

Bonjour,

Première phase ce jour : contrôle du SOFT du boitier TCU

Verdict : boitier HS - boitier en commande disponible sous 8 jours ....

Je récupère ZOE cette après-midi et rendez-vous dans quelques jours pour changer le boitier.

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par 01jnp le Mar 4 Mar 2014 - 21:40

Bonjour,

J'ai rencontré le même problème : Zoé en mode déconnecté depuis dimanche (pas d'IMEI ni MCC... rien) et charge impossible, en immédiat comme en différé. J'ai constaté aussi que mon calendrier de charge était complètement réinitialisé, et plus tard j'ai vu que mon historique de charge sur MyRenault s'arrêtait au 15/02 alors que j'ai rechargé au moins 3 fois depuis.

Comme il ne me restait plus que 25 km, j'ai contacté dès lundi matin le service clients puis ma concession qui n'avait plus de véhicule de prêt avant une semaine. Ils m'ont donc conseillé de contacter Renault Assistance pour remorquage jusqu'à la concession et mise à dispo d'un véhicule de location (+ taxi pour aller chez le loueur... Je n'imagine pas le coût de l'opération)

Comme je m'en doutais suite aux retours du forum, c'était bien le boitier TCU qui posait problème ("reboot permanent" d'après le technicien). Dans mon cas, une simple reprogrammation / mise à jour a résolu le problème.

J'ai fait part de mon étonnement quant au nombre important de pannes sur le TCU signalées en ce moment sur le forum mais le tech m'a assuré qu'il n'y avait pas de note technique ou de remontée en masse de problèmes à ce niveau. D'après lui les problèmes les plus fréquents actuellement concernent un message "charge batterie impossible" suite à un problème de manipulation du câble de recharge. Il est question du mécanisme un peu chatouilleux de détection d'insertion / verrouillage, qui provoque ce problème si la prise n'est pas enclenchée "d'un coup sec"...

En tout cas, j'ai finalement eu pas mal de chance car dépanné assez rapidement mais j'ai perdu énormément de temps au téléphone.

Patience et courage à ceux qui connaissent le même souci...
01jnp
01jnp

Messages : 11
Date d'inscription : 22/03/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Ven 14 Mar 2014 - 15:20

Hello,

Nouveau boitier TCU reçu à la concession. ZOE retourne donc Mardi pour un échange ...

On croise les doigts ...

A suivre.

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Mar 18 Mar 2014 - 11:18

Hello,

ZOE est en concession depuis ce matin 08:00 pour changer le boitier TCU ....

Je consulte myRenault et je vois que ZOE a communiqué des informations au serveur à 10:37 .... les premières depuis le 23 Janvier  cheers 

C'est donc bien le boitier TCU qui faisait des siennes, il est changé et fonctionne.

Je la récupère ce soir et leur demanderai si ils ont fait une màj sur le RLink.

A+

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Almenume le Mar 18 Mar 2014 - 11:22

En voilà une bonne nouvelle ! La vie "normale" de la Zoé va pouvoir reprendre, avec les services connectés.

A+

Emmanuel
Almenume
Almenume

Messages : 467
Date d'inscription : 07/03/2014
Age : 42
Localisation : Plaisir (78)

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty [résolu]

Message par dom59553 le Mar 18 Mar 2014 - 17:58

ça y est ... j'ai récupéré ZOE ce soir et elle communique enfin ... problème résolu.

Au passage, mise à jour du Rlink .... mais pas trop bavard à la concession. Je ne sais donc pas ce qu'ils ont fait exactement à part changer ce foutu boitier.

Fin de l'histoire ... du moins je l'espère !

A+

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par fred et sylvie le Mar 18 Mar 2014 - 18:17

la mise à jour Rlink se voit à l'utilisation?
Peux tu nous dire quelle version tu as?
fred et sylvie
fred et sylvie

Messages : 701
Date d'inscription : 07/10/2013
Age : 49
Localisation : Toulouse

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par dom59553 le Mar 18 Mar 2014 - 19:33

Personnellement, je n'ai jamais eu trop d'ennuis avec le Rlink ...

La version est la 11.313.1467818.3036 mais c'est celle que j'ai chargée moi-même dernièrement .... alors tout compte fait, je ne sais pas ce qu'ils ont fait exactement. Peut être une màj du soft du nouveau boitier TCU  Question

dom59553

Messages : 241
Date d'inscription : 17/07/2013

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Dark_Telecom le Mar 18 Mar 2014 - 20:19

@dom59553 a écrit:Personnellement, je n'ai jamais eu trop d'ennuis avec le Rlink ...

La version est la 11.313.1467818.3036 mais c'est celle que j'ai chargée moi-même dernièrement .... alors tout compte fait, je ne sais pas ce qu'ils ont fait exactement. Peut être une màj du soft du nouveau boitier TCU  Question


Dans quel menu voit-on la version logiciel du R-link ? c'est quel numéro la dernière ?
Dark_Telecom
Dark_Telecom

Messages : 280
Date d'inscription : 26/11/2013
Age : 43
Localisation : Haute Normandie

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Pixel le Jeu 2 Juil 2015 - 8:40

C'est mon tour.
Pas de mail de fin de charge ce matin.
Pas d'accès à ZE Services via mon smartphone.
"Un problème s'est produit dans le système (code d'erreur : -2000)"
Sur MyRenault, un message m'invitant à accepter la transmission des données.
Je le fais mais ça ne change rien.
La case à cocher se décoche quand on y revient.
Aucun accès à l'historique de charge.
TCU ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
Pixel
Pixel
Administrateur

Messages : 20069
Date d'inscription : 23/01/2015
Age : 71
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Fred.Leudon le Jeu 2 Juil 2015 - 9:59

@Pixel, je dirais plutôt un problème de compte My Renault, etc.

Si tu vas dans ta voiture, système, page suivante , états & informations, état du réseau

Si le bidule marque connecté et qu'il le reste (attendre 10 minutes moteur allumé) le TCU a l'air d'être en forme

Si ça passe de connecté à non connecté puis connexion en cours puis connecté ..... le TCU est malade

Si sur la parie droite MMC, etc sont vides, alors le TCU est malade.
Fred.Leudon
Fred.Leudon

Messages : 4644
Date d'inscription : 11/12/2012
Age : 45
Localisation : Leudon-en-Brie, Seine & Marne

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Abonné absent le Jeu 2 Juil 2015 - 10:51

oui faut revalider les conditions ZE de la Diac sur my renault et sa repart. idem sur leaf.
erreur 2000 puis attendre un peu sinon autre n° de defaut et 30 minutes apres c'est bon.

Abonné absent

Messages : 156
Date d'inscription : 12/06/2015
Localisation : Bretagne

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par didier67 le Jeu 2 Juil 2015 - 13:22

Moi j'ai aucune communication de tcu depuis le 18 mai et malgré un remplacement. Je suis resté 1h20 avec un mec de r-Link au tel en vain. Il soupçonne que mon abonnement soit annulé car l'ancien propriétaire ne s'est jamais connecté...

didier67

Messages : 171
Date d'inscription : 17/03/2015

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Pixel le Jeu 2 Juil 2015 - 18:58

Merci pour tes conseils, Fred.
Apparemment, tout est rentré dans l'ordre tout seul.
Mais je n'ai pas eu l'email de fin de charge de ce matin.
Dans les menus, je vois le TCU connecté avec un très bon signal.
Il faut dire qu'il y a un relais à 200 m de chez moi.
Tiens au fait, l'abonnement Renault, c'est chez quel opérateur ?

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
Pixel
Pixel
Administrateur

Messages : 20069
Date d'inscription : 23/01/2015
Age : 71
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par skider le Jeu 2 Juil 2015 - 19:52

Orange il me semble.
skider
skider

Messages : 1459
Date d'inscription : 03/10/2012
Age : 31
Localisation : Haguenau

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Fred.Leudon le Jeu 2 Juil 2015 - 22:10

Pardon, mais objectivement après 2 ans ½ de pratique, la constatation que je fais est :

- c'est un système complètement pourri
- les personnes qui l'administrent sont des nuls
- les clients sont pris pour ce qu'ils n'ont pas envie d'être pris.

C'est vraiment dommage que la marque porte si peu d'intérêt à la résolution de ces problèmes car bien que Zoé soit une bonne voiture très agréable, cela nuit grandement à la qualité perçue du produit.
Fred.Leudon
Fred.Leudon

Messages : 4644
Date d'inscription : 11/12/2012
Age : 45
Localisation : Leudon-en-Brie, Seine & Marne

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Pixel le Jeu 2 Juil 2015 - 22:31

Jusque là, je n'ai eu que très peu de soucis avec le R-Link (smiley "touch my head").

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
Pixel
Pixel
Administrateur

Messages : 20069
Date d'inscription : 23/01/2015
Age : 71
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

[Résolu] Problème ZOE non communiquante Empty Re: [Résolu] Problème ZOE non communiquante

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum