Problème d'affichage Android Auto avec Android 9

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Problème d'affichage Android Auto avec Android 9

Message par socrate86 le Ven 28 Déc 2018 - 15:03

Bonjour,

Mon précédent téléphone, XPeria XZ avec Android 8, fonctionnait très bien avec Android Auto : j'avais entre autres l'affichage parfait de Waze (quelques redémarrages nécessaires au bout d'une heure mais rien de grave).

J'ai changé mon téléphone pour un XPeria XZ3 sous Android 9 et là, plus rien n'est utilisable.

L'affichage sur l'écran de la Zoé est pixelisé, illisible. L'affichage sur le téléphone via Android Auto est parfait.

Je ne sais pas si c'est lié à Android 9 ou à la résolution du téléphone mais c'est vraiment dommage de ne pas pouvoir utiliser Waze.

Bien sûr, c'est silence radio complet chez Renault ...

Est ce que quelqu'un a aussi ce problème ?

(J'ai mis à jour les versions de R-Link et Androïd Auto)

En attente de vous lire.


Dernière édition par socrate86 le Jeu 3 Jan 2019 - 16:47, édité 1 fois

socrate86

Messages : 24
Date d'inscription : 30/07/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Jeu 3 Jan 2019 - 14:19

EDIT: liste des tel sous android 9 (pie)

sony XPeria XZ Premium natif sous 8= OK      Google Pixel 3 XL natif sous 9= Pas OK  
Definition 3840 x 2160                                   2960 x 1440
Mate 10 Pro natif sous 8= OK                        Sony XPRIA XZ3 natif sous 9 = Pas OK
2160 x 1080                                                 2880 x 1440
OnePlus 5T natif sous 8=OK
2160 x 1080



Bonjour à toi,
j'ai également le même problème que toi..mais avec mon google Pixel 3 XL (sous 9 aussi)!!! un comble...
Alors que mon ancien Xperia XZ Premium sous 9 aussi fonctionne impeccable!!!!
J'ai lu ici et là, que le câble serait en cause, alors que mon câble usb-c fonctionne très bien avec mon XZP, et j'en ai essayé 3 autres dont un acheté neuf (sur conseil du blog Android Auto) et renvoyé parce que cela ne change rien!

Tu as une version officiel de de Android Auto sur ta Zoe ou une version activée comme moi?


Dernière édition par schouf26 le Sam 5 Jan 2019 - 11:57, édité 3 fois
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par Zbouig le Jeu 3 Jan 2019 - 14:24

Bonjour à tous,

J'ai également un téléphone sous Android 9 (un Huawei Mate 10 pro), et tout marche impeccable sur l'écran de la Zoé. Je précise que c'est une version d'android auto "activée" à la main par mes soins sur la Zoé (Zoé de fin 2015), donc pas d'android auto actif d'origine...

Zbouig

Messages : 6
Date d'inscription : 13/12/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Jeu 3 Jan 2019 - 14:52

Zbouig,
à première vue, les tel à l'origine sous 8 fonctionnent sous 9 et AA sans problème (cas du 10 pro et et XZp), mais ceux en natif sous 9 (pixel 3 et XZ3) merde grave sous AA.

peux tu me donner ta version de ton play service? moi c'est 14.7.99
le définition de ton écran?

merci
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par Zbouig le Jeu 3 Jan 2019 - 14:57

schouf26, ma résolution est 2160x1080; par contre concernant la version du play service, je ne sais pas où la trouver?

Zbouig

Messages : 6
Date d'inscription : 13/12/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Jeu 3 Jan 2019 - 15:00

@zbouig, tu vas dans tes applications (dans paramètres ), puis tu cherches "Services Google Play", tout en bas de la "fiche", tu auras la version:-)....normalement:-)
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par socrate86 le Jeu 3 Jan 2019 - 15:42

Bonjour,

Alors mon Google Play est en 12.9.12

Écran 6,0", 18:9 OLED QHD+ (2880 x 1440) HDR

J'ai moi aussi essayé avec différents câbles

Ma Zoé est récente, je pense avec la dernière version

socrate86

Messages : 24
Date d'inscription : 30/07/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Jeu 3 Jan 2019 - 15:58

@socrate , pour moi tu m'as donné tu m'as donné ta version de google play ( le play store), mais pas de "services google play" c'est complètement différent :-)
par contre tu me confirmes que ta Zozo à Android auto actif d'origine, ce n'est pas toi qui l'a activé avec DDT4all?

c'est pas un problème d’écran, mon xzp est en 3840 x 2160 px donc bien au-dessus du pixel 3 xl et du xz3
mon pixel 3 XL est en 2960 x 1440 pixels

je voudrai bien savoir si un membre possède un galaxy note 9 (je crois en natif sous 9 aussi)!

EDIT: peux tu renommer le sujet en "problème affichage Android Auto avec Android 9" merci :-)
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par Zbouig le Jeu 3 Jan 2019 - 16:27

@schouf26 alors mon Google play service c'est le 14.7.99

J'ai testé avec plusieurs câbles USB, avec un j'ai des déconnexions mais je pense que ça vient de la qualité du câble en lui-même, avec les deux autres, tout va nickel

Zbouig

Messages : 6
Date d'inscription : 13/12/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par socrate86 le Jeu 3 Jan 2019 - 16:52

OK j'ai trouvé : 14.7.99

Oui, je n'ai rien installé sur ma Zoé, tout est d'origine Cool

Et pour ma part, l'affichage est correct au lancement, il se pixellise dès que je bouge et Androïd Auto finit par planter au bout de quelques minutes.

socrate86

Messages : 24
Date d'inscription : 30/07/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par cece74 le Jeu 3 Jan 2019 - 19:04

Avec mon Oneplus 5T ça marche toujours bien après avoir mis à jour sous Android 9.
(R-Link de 2013...)

Par contre je ne sais pas si c'est depuis une mise à jour Android Auto ou une mise à jour R-Link, mais maintenant sur l'ecran de base du R-Link, on voit la carte tom-tom, plus celle d'Android Auto. (c'était déjà le cas avant de mettre à jour Android)
C'est pareil pour vous ?


cece74

Messages : 2283
Date d'inscription : 14/10/2012
Age : 45
Localisation : Haute Savoie

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par LaurentB le Ven 4 Jan 2019 - 21:18

Hello,

Le soir de Noël, mon OnePlus 5T est passé d'Android 8.1 à Android 9.
Mon R-Link est un R-Link Evolution avec Android Auto activé 'après coup' What a Face .

Tout marche (toujours) parfaitement.
Pour l'écran de base, cece74, cela donne ceci chez moi :

Problème d'affichage Android Auto avec Android 9 2019-010

C'est bien de cet écran 'Home' dont tu parlais ?
LaurentB
LaurentB

Messages : 2864
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par Pixel le Ven 4 Jan 2019 - 21:47

Il est reviendu ! cheers cheers cheers

_________________
Aussi en Toyota Prius+ Lounge blanche.
Membre fondateur de la confrérie des ZoéPriussiens.
Ma borne 22 kW sur ChargeMap
Pixel
Pixel
Administrateur

Messages : 19496
Date d'inscription : 23/01/2015
Age : 71
Localisation : Marolles en Hurepoix (Essonne)

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par LaurentB le Ven 4 Jan 2019 - 21:52

Ouais t'as vu, un peu flou, mais là quand même Cool I love you .
LaurentB
LaurentB

Messages : 2864
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par cece74 le Ven 4 Jan 2019 - 22:54

Oui, c'est bien cet écran.
Moi depuis quelques semaines il n'affiche plus cette carte mais celle du R-Link.

Tiens, je me rappelle maintenant que j'ai aussi modifié ce que j'affiche sur cet écran (j'ai enlevé l'eco bilan). Mais pas sûr que ce soit à ce moment que ça a changé (d'ailleurs c'est peut être en essayant de le remettre que j'ai modifié le layout... je ne sais plus...).

Comme toi ça marche comme avant, ça ne doit donc pas être un changement volontaire d'une mise à jour. Je vais voir si j'arrive à rechanger quelque chose.


cece74

Messages : 2283
Date d'inscription : 14/10/2012
Age : 45
Localisation : Haute Savoie

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par LaurentB le Ven 4 Jan 2019 - 23:10

Tant que tu y es Wink

Problème d'affichage Android Auto avec Android 9 Screen16

Je tenterai également demain de modifier mon layout pour voir.

Par contre, maintenant que j'y pense, j'ai quand même un petit bug qui se produit depuis 2 ou 3 mois : quand Android Auto démarre Waze, je vois un message furtif passer sur le R-Link. De mémoire c'est : le guidage Android Auto s'est arrêté. Mais ensuite ça ne provoque pas de plantage Suspect...
LaurentB
LaurentB

Messages : 2864
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Sam 5 Jan 2019 - 11:59

Bonjour à tous,
je mets à jour le tableau! oneplus 5 T fait, mais à l’origine lui aussi sous 8, question, est-il en USB-C?

Il nous faudrait d'autres tel natif sous 9
Finalement je pense, que, quelque soit l'origine du R-Link, c'est à dire activation maison ou origine, ce n'est pas la source du problème! Le problème est ailleurs Exclamation, genre gestion de l'USB par Android Pie!
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par LaurentB le Sam 5 Jan 2019 - 21:36

Oui, le OP5T est en USB-C, avec un bon gros câble bien couillu Laughing .
LaurentB
LaurentB

Messages : 2864
Date d'inscription : 16/10/2014
Localisation : Ouest Lyonnais

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par socrate86 le Sam 5 Jan 2019 - 22:42

Pour info le XPERIA XZ, comme le XPERIA XZ3 sonr en USB type C.

Je n'avais aucun soucis avec le XZ (Android 8 ), les problèmes sont arrivés avec le XZ3 (Android 9 de base).


Dernière édition par socrate86 le Lun 7 Jan 2019 - 10:35, édité 2 fois

socrate86

Messages : 24
Date d'inscription : 30/07/2018

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Lun 7 Jan 2019 - 10:17

Je viens de voir que nous sommes nombreux dans ce cas mais apparemment, il faut attendre des mise à jour Android Auto et services Google...

Demain, je devrais recevoir ma mise à jour de janvier. On va voir si Google a réglé ce problème !

https://productforums.google.com/forum/#!topic/android-auto/PWBrDUXzR4o;context-place=topicsearch/pie%7Csort:date
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par amiral_sub le Lun 7 Jan 2019 - 11:29

même problème avec mon bq aquaris X5 plus
Il s'agirait un probleme de compatibilité entre le R-Link et le chipset du téléphone
amiral_sub
amiral_sub

Messages : 3588
Date d'inscription : 20/03/2017
Localisation : Bordeaux

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Lun 7 Jan 2019 - 19:32

@amiral_sub , tu parles du soc snapdragon 945 ? parce que apparemment ton soc est le snapdragon 652, donc pas le même...?

Tu es sous quel version de android?
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par amiral_sub le Mar 8 Jan 2019 - 9:25

7.1.1 mais j'ai fouillé les forums et d'après ce que je comprends il y aune incompatibilité entre le R-Link et un chipset de nos téléphones. Ce qui est étonnant c'est que certains indiquent que android auto fonctionne bien dans d'autres voitures mais pas avec le R-Link
amiral_sub
amiral_sub

Messages : 3588
Date d'inscription : 20/03/2017
Localisation : Bordeaux

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par schouf26 le Mar 8 Jan 2019 - 9:27

une personne a ouvert un topic sur android auto avec nos zozo!!!
j'ai ajouté mon cas! tu devrais faire pareil :-)


https://productforums.google.com/forum/#!topic/android-auto/sBNBBsh8Euo;context-place=forum/android-auto
schouf26
schouf26

Messages : 377
Date d'inscription : 06/08/2012
Localisation : Drome

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par francois64 le Jeu 14 Fév 2019 - 22:22

Même problème pour moi avec un Sony XZ2 compact.
francois64
francois64

Messages : 1018
Date d'inscription : 27/02/2016
Age : 55
Localisation : Pyrénées Atlantiques

Revenir en haut Aller en bas

Problème d'affichage Android Auto avec Android 9 Empty Re: Problème d'affichage Android Auto avec Android 9

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum